Need help? Check out our Support site, then

Connecting Klout using JetPack

  1. craigashleyrussell

    Holy strawberries. Still have this problem even with 3.5. Did this fault not make it into the developers' 'To Do' list?

  2. Did this fault not make it into the developers' 'To Do' list?

    It was WordPress that had a 3.5 release, not JetPack. JetPack is currently 2.0.1.

    The problem is between JetPack and Klout, not WordPress itself.

  3. Say it's being fixed, then never fix. What is this, politics?

  4. Why would you assume that rather than assuming a heavy workload?

  5. Why would you assume the punchline of a joke is a literal assumption?

  6. Why would I assume that my posting a "modlook" tag in the sidebar of this thread will result in your subscribing to this thread so you are notified of a Staff response when it occurs?

  7. You seem to be having an argument with yourself. Re-read and gain comprehension, if you're able.

  8. I'm able to remove the modlook tag - done!

  9. I tried looking at the jetpack source, but the furthest I've gotten is a failure in "Jetpack::get_option( 'user_tokens' )" -- not sure if that option is missing from the login form, or what.

  10. craigashleyrussell

    Jetpack is now 2.0.4 and no change. That's three revisions in about 10 days and same fault. Obviously it's not important.

  11. floridarulesreporter

    Same problem with "You must connect your Jetpack plugin to to use this feature."

  12. Hi all,

    I'll let you know when a fix has been deployed.


  13. I got it working for my blog by typing the URL rather than selecting the blog from drop down. When selecting from dropdown i was getting same error as everyone else.

  14. craigashleyrussell

    Cool. 2.1.1 has just been release. It'll be fixed in this rev for sure.

  15. craigashleyrussell

    Ah, not so much...

  16. Same problem here...

  17. Same problem occurs for me too.

  18. This is all about typing the url vs selecting it from the list... Type (or paste) the url in...

  19. I cannot connect my WordPress with Klout with typing the url (not selecting it ).

    I found a strange error log of apache.
    Though I removed rows which option_name began with jetpack_nonce, this error still occurred. Does this help the developers?
    <br /> Duplicate entry 'jetpack_nonce_1358437776_4Y17Wvwpqq' for key 'option_name' for query INSERT INTO wp_options (option_name, option_value, autoload) VALUES ('jetpack_nonce_1358437776_4Y17Wvwpqq', '1358437781', 'no') made by do_action('login_form_jetpack_json_api_authorization'), call_user_func_array, Jetpack->login_form_json_api_authorization, Jetpack->verify_json_api_authorization_request, Jetpack->add_nonce, referer: ...

  20. I'm sorry for an awkward post. This error tells a duplicate entry for the column option_name.

  21. Cannot connect (self-hosted connected to via Jetpack). Didn't even see an option to type a URL... The screens cycle through blog admin login and Klouts' message "You must enter a blog or a Jetpack powered site."

  22. same problem here...

  23. craigashleyrussell

    For those still experiencing this problem, may I suggest you partake in the Jetpack user survey if you haven't already. It's available at the bottom of the Jetpack screen after logging in to your WP site. Most relevant will be the two last questions:
    Q.6 What's the most frustrating thing about Jetpack?

    Q.7 What would you like to see added to Jetpack?

  24. I'm also having this issue. My site is

  25. I have the same issue with my sites: or and all my other blogs on wordpress.

  26. Time to get this fixed. Come on, Klout and Jetpack people! A few conference calls, a virtual tour of the offending code by developers on both ends, and it should be done in two days max.

  27. Unbelievable that the bug is still not fixed since months!

  28. This is a crime against humanity, literally worse than 10 holocausts.

  29. This is a crime against humanity, literally worse than 10 holocausts.

    I cannot believe that anyone would compare waiting for Staff on a computer issue to the deliberate and systematic annihilation of 6 million human beings.

  30. craigashleyrussell

    Yeah I'm going to go ahead and think that @caustik was being satirical in light of the comments preceding.

    Perhaps some peeps want to turn their computers off and go for a walk around the block.

    Except you guys at WordPress working this fix - you guys stay where you are and keep working this problem.

Topic Closed

This topic has been closed to new replies.

About this Topic