Connecting Klout using JetPack

  • Author
    Posts
  • #1052654

    Holy strawberries. Still have this problem even with 3.5. Did this fault not make it into the developers’ ‘To Do’ list?

    #1052655

    centaurai
    Member

    Did this fault not make it into the developers’ ‘To Do’ list?

    It was WordPress that had a 3.5 release, not JetPack. JetPack is currently 2.0.1.

    The problem is between JetPack and Klout, not WordPress itself.

    #1052656

    caustik
    Member

    Say it’s being fixed, then never fix. What is this, politics?

    #1052657

    timethief
    Member

    Why would you assume that rather than assuming a heavy workload?

    #1052658

    caustik
    Member

    Why would you assume the punchline of a joke is a literal assumption?

    #1052659

    timethief
    Member

    Why would I assume that my posting a “modlook” tag in the sidebar of this thread will result in your subscribing to this thread so you are notified of a Staff response when it occurs?

    #1052660

    caustik
    Member

    You seem to be having an argument with yourself. Re-read and gain comprehension, if you’re able.

    #1052661

    timethief
    Member

    I’m able to remove the modlook tag – done!

    #1052662

    caustik
    Member

    I tried looking at the jetpack source, but the furthest I’ve gotten is a failure in “Jetpack::get_option( ‘user_tokens’ )” — not sure if that option is missing from the login form, or what.

    #1052663

    Jetpack is now 2.0.4 and no change. That’s three revisions in about 10 days and same fault. Obviously it’s not important.

    #1052664

    Same problem with http://floridacivpro.com/reporter/: “You must connect your Jetpack plugin to WordPress.com to use this feature.”

    #1052665

    zandyring
    Staff

    Hi all,

    I’ll let you know when a fix has been deployed.

    Cheers!

    #1052666

    mikestoolz
    Member

    I got it working for my blog by typing the URL rather than selecting the blog from drop down. When selecting from dropdown i was getting same error as everyone else.

    http://androidinvasion.us/blog/

    #1052667

    Cool. 2.1.1 has just been release. It’ll be fixed in this rev for sure.

    #1052668

    Ah, not so much…

    #1052669

    btcoach
    Member

    Same problem here…

    #1052670

    bynatures
    Member

    Same problem occurs for me too.
    http://bynatures.net/wordpress

    #1052671

    btallman
    Member

    This is all about typing the url vs selecting it from the list… Type (or paste) the url in…

    #1052672

    tendon0
    Member

    I cannot connect my WordPress with Klout with typing the url (not selecting it ).

    I found a strange error log of apache.
    Though I removed rows which option_name began with jetpack_nonce, this error still occurred. Does this help the developers?

    Duplicate entry 'jetpack_nonce_1358437776_4Y17Wvwpqq' for key 'option_name' for query INSERT INTO
    wp_options (option_name, option_value, autoload) VALUES (‘jetpack_nonce_1358437776_4Y17Wvwpqq’, ‘1358437781’, ‘no’) made by do_action(‘login_form_jetpack_json_api_authorization’), call_user_func_array, Jetpack->login_form_json_api_authorization, Jetpack->verify_json_api_authorization_request, Jetpack->add_nonce, referer: …

    #1052673

    tendon0
    Member

    I’m sorry for an awkward post. This error tells a duplicate entry for the column option_name.

The topic ‘Connecting Klout using JetPack’ is closed to new replies.