Connecting Klout using JetPack

  • Author
    Posts
  • #1052695

    impulsia
    Member

    Yeah! this worked for me. I deactivated all my plugins. Activated jetpack. Connected it to wordpress again and now Klout connects to it.

    #1052696

    steviehowl
    Member

    Using WordPress 3.5.1 and JetPack 2.2. Deactivated all other plug ins.

    My wordpress.org site:
    steviehowell.ca/blog

    is connected to my wordpress.com site:
    http://steviehowell.wordpress.com/

    But Klout still won’t connect and says I need jetpack enabled (though it is).

    Any and all help appreciated… just lost a couple of hours to this…!

    #1052697

    refactdk
    Member

    Still no solution? I need it for http://www.refact.dk/blog :)

    #1052698

    It works now. Make sure you got Jetpack 2.2 and deactivate any security plug in.

    #1052699

    It seems like my Better WP Security was stopping Klout form using long strings, simply turn it off while K connects and you are good to go.

    #1052700

    janet0217
    Member

    I still can’t get it to work. :/

The topic ‘Connecting Klout using JetPack’ is closed to new replies.