Connection Reset Errors

  • Author
    Posts
  • #880907

    oggfamily
    Member

    In the last month we started receiving constant errors: “The connection was reset – The connection to the server was reset while the page was loading.” Sometimes I have to click “Try Again” a dozen times before the page will load. It never used to do this. I tried setting up a blog on blogspot.com and it works beautifully. I would like to stay with WordPress but it will not be possible if these errors continue. It’s timing out or something way too quickly on your servers. PLEASE FIX this problem.

    The blog I need help with is oggfamily.wordpress.com.

    #881289

    knot2share
    Member

    Can you please tell me if your problem has been solved. I have been experiencing this since last month. Would appreciate your feedback if you could advise what you did to fix the problem.

    Thank you

    #881291

    szzsbo
    Member

    I, too, would like to hear how this problem was solved. I am having the same problem–constantly–with both Firefox and IE. Thanks.

    #881292

    timethief
    Member

    @scbobo
    How are you connecting to the interent and to WordPress.com (mobile, satellite, DSL, dial-up) ?
    Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #881293

    knot2share
    Member

    Update:

    I approached our service provider for a solution. There was nothing wrong with my firewall setting or my cookie setting etc etc. I was asked to reset our modem – not just turning it off and on at the power point, but a hard reset so that all the settings revert to factory default. Then I had to reconfigure our modem with the username and password to get the internet connection back. Now wordpress works fine on all browsers! Dashboard loads properly with all icons. I am post, edit and reply on comments. I am able to browse my Dashboard without any timeout errors. My solution may or may not help you, but just wanted to update.

    Thx.

    #881301

    lrjbrooks
    Member

    Hi all, Is anybody still getting this error? I still have a problem with it and it has been ongoing for about a week now! Resetting the modem above didn’t work for me unfortunately! Help……. :-)

    see my efforts at the below…
    https://en.forums.wordpress.com/topic/i-keep-getting-the-connection-was-reset-errors-on-my-site?replies=19#post-913617

The topic ‘Connection Reset Errors’ is closed to new replies.