Constantly stuck in HTML Mode?

  • Author
  • #627682


    For some reason my blog has started to only display (when editing or creating new posts etc) HTML code, I did nothing, haven’t upgraded anything or made any changes for this to suddenly start (happened 3 days or so ago) ..

    As well it shows the red x / broken link icon for all sorts of things – such as the icon for “comments” or “add audio” or “add media”. “Upgrades” is also a dud link icon.

    And yes I’ve checked, I am not in HTML mode, it makes no diffs if I switch between the visual or HTML tabs ..

    FYI, if I click on HELP (which I have minimised as a rule) it opens but displays nothing. The topics appear for a split second then all it shows is “Choose a category” then a gap then “Check out Learn WordPress, chock full of tutorials and walkthroughs to make you a WordPress pro and impress your friends.”

    Please help, it looks bloody awful and is seriously unfriendly to use now :(
    Blog url:


    If you are stuck in HTML editing mode, the first thing you should check is the “Visual Editor” setting in your Users -> Personal Settings page. I checked the setting for your account and the visual editor is currently enabled. I did also check the edit pages in your site, and they are working properly for me. This means the problem either could be on your side or with one of our servers (which could explain why I can see it working and you can’t).

    Next, we should try to identify an example of exactly what is broken for you. Can you please right click on one of the broken images for me and copy the URL starting with http:// ?



    I did check my visual editor settings as I mentioned in my original post – or is that something different, that you refer to?

    I get nothing when I right click except a menu? I tried to send an email with some screen dumps to show what I do get, but suspect it’ll bounce cos I noticed it’s “no reply@” as I hit send, hate when that happens ;)

    Hmm do you mean go into the properties once I right click? If so, then I get this:
    (For add media on my dashboard)


    I was just double checking the visual editor setting (which is a good place to start) and making a note of it. :)

    Okay, the image link you provided works for me, so let me try checking with our systems team about this issue.



    OK cool, just thought I better check in case it was PEBCAK here ;)

    FYI that image link came back with “400 / Bad Request” for me.


    @joanspiller, can you please try clearing your browser cache and cookies and let me know if that fixes the problem for you? Here are some instructions:

    Also, can you check from a different web browser by chance? That would rule out any local browser issues.



    I did a force refresh before posting here .. (ie it did nothing to resolve or alter in any way, the problem mentioned above)

    I’ll check on one of the work computers, but can’t do that til this afternoon / some 6 hours from now k.

    I know my work computer has a similar issue to that I encounter here (not mentioned above cos it’s not the end of the world) when I check “tags” they show up off the screen to the far right (!?) and I have to scroll across to them vs it showing on the page like it used to .. So I expect it’ll present the same problem with the html but will let you know how I get on once @ the office.




    Hi Joan,

    We made some changes – can you please let us know if it is working for you know?

    Specifically I would like to know if the following link loads an image:

    And if the images load in the dashboard where they weren’t loading before.


    (not sure you can see it, I marked it private which is perhaps not so bright lol)

    It’s fixed, you’re a legend, thank you – I was loathing the html thing but it’s all good now, I can load pics, the font is right and all the links that looked broken are AOK too :)



    PS I could also see the musical note icon image whenI clicked your url above :)

The topic ‘Constantly stuck in HTML Mode?’ is closed to new replies.