contact form not working – will not enable

  • Author
    Posts
  • #650356

    The “page” form offers a “insert/add custom form” option for a contact form. When I view this, it looks great and I want it enabled. It appears to insert code, but when I save and view, there is no such contact form. How do I enable this feature on my website?
    Blog url: http://shereeventures.wordpress.com/

    #650481

    hanni
    Member

    What’s the page you’re trying to add this to? Can you walk me through what you’re doing?

    #650494

    I have gotten a little further, I had to turn on some attributes to get it to actually display, but I am at the next level of problem.

    My page is http://www.shereeventures.com. I would like an official “contact form” where the user completes a contact form and it goes to the assigned administrator (only, no pending approval, then posting to the page for all to see, just able to send me an inquiry).

    When I am logged in as administrator and I create a new page, I “create new page”, then in the “insert/upload” icons, I click “add a custom form”
    The form opens, and I click “add this form to my post”. The code appears in the html screen, I save.

    From here, when I test the contact form, it sends me a notification for approval. When I approve, the “contact” appears like a blog discussion instead of simply allowing me to reply back to the question privately. If I select “private” the “contact” menu disappears from my page….

    #650561

    macmanx
    Staff

    Are you sending it via the contact form at http://shereeventures.wordpress.com/contact-2/ or the comment form below?

The topic ‘contact form not working – will not enable’ is closed to new replies.