content not uploading

  • Author
    Posts
  • #1044768

    Hi julia5150,

    I did keep thinking something’s broken.

    #1044769

    notawoodpecker,

    I tried IE and can’t get the editing window to hold still.

    #1044790

    meritaking
    Member

    Today my site won’t allow me to create any new blog posts. Nor will it allow me to edit any of my pages.

    I’m using windows xp and chrome browser.

    #1044791

    meritaking,

    I wonder what’s going on. I wonder if we’ll ever find out.

    Guesses about what “might” have happened don’t help us.

    #1044792

    timethief
    Member

    There is nothing going on that I am aware of. I’m using Windows XP, Firefox 16.0.1, Chrome 22 and IE8 and I don’t have any issues at all. The bottom line here is that Staff cannot help those who will not help themselves. the way to do that is to undertake some troubleshooting and provide all relevant information regarding your own computing environment. Once you do that we can duplicate it and then try to replicate your issue and provide suggestions for solving it.

    (1) Are you using the secure https:// login? If not have you tried using it? http://en.support.wordpress.com/https/

    (2) Exactly which browser and version of it are you using. If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Have you done any troubleshooting?
    a. clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    b. Using the browser with all extensions or add-ons disabled

    c. updating the browser to the latest stable version http://browsehappy.com/

    d. Confirming third party cookies is enabled on the browser http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    e. Confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654

    f. Confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/

    g. Resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in

    h. Trying another browser

    #1044795

    timethief,

    Something broke or changed at WP. They should have the professionalism and the staff to tell us exactly what that was and how to fix our sites. Their answers should be specific, direct, and helpful.

    They should warn us ahead of time that something is going to change that affects functionality, especially if browser versions are no longer going to work, otherwise we go crazy and waste a lot of time trying to make things work.

    When something suddenly breaks on the site after long trouble-free use, the assumption is not that things went wrong on our computers, but at WP. But yes, timethief, we still do troubleshooting.

    “The bottom line here is that Staff cannot help those who will not help themselves.”?

    This is abuse, timethief, not help. Shame on you.

    #1044796

    timethief
    Member

    What I stated was not abuse. It is an opinion based on fact and over 6 years of experience answering questions in this free speech environment.

    Where is your relevant information?
    My operating system is ______________
    My browser version is _______________
    I have confirmed the following settings ….

    #1044797

    timethief
    Member

    Hopefully you are now aware that the only way support can be provided is by duplicating your personal computing environment, and then replicating the issue you experience. that cannot be done until, your provide relevant information so please don’t waste any time doing that.

    #1044800

    WP Staff:

    “Add media” broke yesterday.

    It’s been 24 hours and the problem is still extant. The answers I’ve received from staff and volunteer timethief have not helped. I can’t use my site until the problem is fixed. How about a solution? This is what I’ve tried over the past day:

    Firefox browser updated from 11 to 16 – problem not fixed.

    Used a different browser – problem not fixed.

    Cleared cache and cookies, which I do every day anyway – problem not fixed.

    Any suggestions?

    (Timethief, please stop wasting *my* time. You don’t know enough to help and you are rude when you try. Abusers don’t recognise their own abuse. Please let someone who knows something respond.)

    #1044801

    timethief
    Member

    Are you using the secure https:// login? If not have you tried using it? http://en.support.wordpress.com/https/

    #1044802

    timethief
    Member

    Used a different browser – problem not fixed.

    Which other browser and version of it did you try please?

    #1044803

    I’m off the forum. it is not helping.

    #1044804

    macmanx
    Staff

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these four things:

    1. Let us know which browser (and version of) you’re using.

    2. Try clearing your browser’s cache: http://en.support.wordpress.com/browser-issues/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

The topic ‘content not uploading’ is closed to new replies.