content on category subpages has ‘disappeared’ (that is, is clickable but not visible)

  • Author
    Posts
  • #3282843

    harchmare
    Member

    Hi all,
    Created a site (http://www.steflenk.com/wordpress/)
    Assigned two different categories to all my content portfolios (illustration / graphica), Added the categories to the main menu so as to have separate pages with just the relevant content on each of them. Has been working fine (albeit really slowly) for weeks, went to my website today and the content is not showing up.

    It shows up on the main site:
    http://www.steflenk.com/wordpress/

    The URL for the category pages seems to be correct…example:
    http://www.steflenk.com/wordpress/portfoliosets/graphica/
    and the category heading appears at the top of the respective pages, just not the content itself. Or rather, THE CONTENT IS THERE… when i mouse over I have the option to click on empty space which then leads me to the content in question. However on the content pages the same applies – thumbnails don’t appear, but if I click on empty space I do get to the carousel menus of content.
    example:
    http://www.steflenk.com/wordpress/portfolios/dictionaryproject/

    Checked portfolio sets, they are all still checked under the appropriate category.
    Checked the main menu listing and both portfolio categories are listed there as pages (though when I click on ‘categories’ itself the categories don’t appear)

    Restarted firefox, cleared the cache, restarted the computer, tried safari etc etc. No luck. Going a bit nuts, grateful for any and all help, thanks in advance!!!

You must be logged in to reply to this topic.