Continue Reading..

  • Author
  • #822296

    I have a category for newsletters that go out to people who follow me at

    But it has links in it that I want people to click, but the links only appear when they click “Continue Reading”
    Also, it doesn’t show the whole post with this “Continue Reading”
    Is there a way I can turn off “Continue Reading”?

    I already have “full text” instead of “summary” checked in my Reading Sections, but it doesn’t change anything.

    The blog I need help with is



    The RSS feed setting on this page . Settings > Reading is only for the RSS Feeds. The summary setting there does not affect your posts.

    Edit the post and remove “the more tag” and click “update”.


    I don’t see any “more tag”s in the visual or HTML post editor!



    You have linked to a cateory page entry above. Twenty Ten does not display full posts on categories pages.

    In the majority of themes, posts on category or other archive pages show up just as they do on the main posts page. But in some themes only the beginnings of posts are shown, and in a few themes you only get titles or thumbnails. Category/archive pages: full posts or not


    Okay, thanks for your help.



    I’m glad we resolved this. You’re welcome.



    You can make category pages display full posts by copypasting the whole content of the post from the HTML editor into the Excerpt module. If you’re not seeing the Excerpt module while on the post editor screen, click Screen Options (top right) to activate it.
    Or you can switch to a different theme – see the post timethief linked to.

The topic ‘Continue Reading..’ is closed to new replies.