Continued e-mail issues

  • Author
  • #1117332

    I am still unable to make my user settings e-mail address and the e-mail address for my blog the same. How can I make them the same? Nothing seems to be working so far :( I so desperately just want to have everything sent to one e-mail.

    The blog I need help with is


    Hello there,
    you have two separate email address settings at

    Blog notifications for the admin (like comment moderation, Likes, new subscriptions, etc) are sent to the email address at Settings -> General in the Dashboard.

    Personal notifications (like comments on your post, subscription emails, and upgrade renewals) are sent to the email address at Users -> Personal Settings in the Dashboard.

    Try changing it at!/settings/ first.

    If that doesn’t work, try Users -> Personal Settings in your blog’s Dashboard.

    Note: Issues Changing your E-mail Address >


    I’m sort of disappointed that I continue to get the same answer even though it doesn’t seem to work. No matter what I’ve done I cannot get both e-mail addresses to be the same. I have tried the links I’ve been given and each time I try to change it, it tells me that e-mail is already in use, when it is not, I have not listed it in either of those two spots for email addresses. I don’t have another WordPress account so I have no idea what it is talking about. I can seem to get them both to be (email redacted), but not (email redacted). I need more personalized help.


    I figured it out. It turns out that I had somewhere along the line created a second account, but it took some fishing around to find it, haha.



    Hooray! That’s such good news. Happy blogging.

The topic ‘Continued e-mail issues’ is closed to new replies.