Need help? Check out our Support site, then

Copy a Post Not Working

  1. heyas;

    i have used 'copy a post' before, and it worked fine. however, this week whenever I select a post and hit Copy... it won't load. it just plays the 'copying....' timer animation indefinitely. has something changed with the 'copy a post' option? have i possibly done something to make it not work? (i'm trying to copy a mostly-empty post i created specifically for copying like this.)

    additionally... the copy-a-post section states "You can mark any post to keep it at the top." i do not see any way to mark posts to put/keep them at the top. are there any more detailed directions? the copy-a-post info page did not mention it, either.


  2. Please post an active link starting with http:// for the blog in question.

    Which browser and version of it are you using?

    If browser troubleshooting does not work for you please contact Staff.

  3. okay, support finally hunted down the problem. to whit:

    "The issue is that the copy post tool currently only works when the visual editor is enabled. This is a setting you can turn on at Users > Personal Settings.

    If you enable the visual editor the copy post feature will work properly."

  4. Thanks for coming back and sharing that information. Bookmarked!

  5. Hi
    Have the same problem. Support fixed it for me. Works fine for a couple of weeks
    Yesterday the problem is back. Copy a post not working on all of my blogs.
    the switch under users/personal settings is off

  6. When you say "off" you mean that the visual editor is not disabled, correct?

    I just tested in Firefox, Safari and Opera and had no problem. What browser and browser version are you using?

    Also try logging out, clear your browser cache and cookies, restart your browser and then try again.

  7. Yes the visual editor is not disabled.
    I had the same discussion about this matter with Andrew of your support department.
    On your site everything was working. I asked him to try it directly on my site. I suppose he did and directly after that everything was working again. I never heard what he did

  8. Well, the important thing is it is working and hopefully will keep on working.

  9. Yes your right
    I hope you can fix it again.

  10. Well, hopefully it doesn't happen again. Fingers crossed!!!

  11. It is still not working now for 4 days

  12. If following the above suggestions from timethief did not work for you, you'll need to contact Support directly as we forum volunteers don't have access to the working end of your blog.

  13. I asked Andrew to solve the problem.
    He visit my blog.
    Copy a post is now working again

  14. Thanks for returning and sharing the good news. Happy blogging! :)

Topic Closed

This topic has been closed to new replies.

About this Topic