Need help? Check out our Support site, then

Copy a Post not working

  1. The copy a post feature is not working on either of my blogs. I have been using it everyday on Photomania for the last year and weekly on 1500 Saturdays. I have changed nothing on my computer and have tried firefox as well as Explorer.

    The problem is obviously at your end.. can you advise when this is ilkely to be fixed please.



    The blog I need help with is

  2. Hi there,
    Please confirm the exact browser and version of it your are using. If it's not one of the versions here please upgrade.

  3. With respect timethief, unless wordpress have changed something since yesterday I cannot see why it would make any difference.. I have version 9 of Explorer and the most up to date of Firefox and it's not working on either and I repeat that the feature was working yesterday.

    Can a happinesss engineer please answer this.


  4. is on continuous roll-out and that means that there are code changes every day. Sometimes there are a couple of dozen of code changes in a single day.

  5. I have confirmed that copy an post is working in 2 of my test blogs. I tagged this thread for Staff help and suggest:
    you confirm the exact browser and version of it your are using. If it's not one of the versions here please upgrade;
    and you subscribe to this thread so you are notified when Staff respond.

  6. Hi Helen,

    The reason that knowing your browser and version (which you have provided - thank you!) are helpful is because if there's a bug, knowing what browser it appears in can help us squash it.

    I'll look on my end, but in the meantime, could you try clearing your cache? If you're posting everyday this could very well be a caching issue, especially with some of the recent code updates. Here is more information about how to do that:

    Let me know if you still experience this issue after clearing the cache, and we'll circle back around.


  7. I have worked it out.. what happened was this - normally when I clicked copy a post in the left hand menu it instantly showed, below a blank post, a list of previous posts, for me to choose from.. and the new post was set on Visual.

    I note that the default is now on text and everytime I save what I've written it goes back to text so I have to change to visual everytime.

    More importantly I now realise that if I click on writing helper it opens up the copy a post option..
    As I have never had to do this before I didn't even realise it was there !

    Anyway problem solved :)


  8. Terrific!

    And thank you for the details; that kind of information will help other users searching for the same thing, and helps us to see how our users work through the settings.


Topic Closed

This topic has been closed to new replies.

About this Topic