Copy a Post

  • Author
  • #606847

    When creating a new post, I can’t get “Copy a Post” to work. First, the search function would not work. To get the post I wanted to use as a template to show up on the list I had to open that post and save it again. Now that it is on the list, nothing happens when I click “Copy.” Also, it says, “You can mark any post to keep it at the top.” How?

    The blog I need help with is



    The list of posts is shown in recency order, most recent posts first. We will also remember the last 3 posts you have copied, and put them at the top of the list. If you don’t see the post you want in the list, type the name of the title in the search box and we’ll find it for you. reference link >

    I have not used this new feature and sometimes new features can be difficult to use when first introduced. If you have followed the instructions without success and no other Volunteer helps you then you will have to contact Staff for help.


    I just noticed this feature last week and this was my first attempt at using it. I have been using draft posts as templates but this will be much quicker and easier if it works. I’m assuming I don’t have to enter the exact title entirely for the search function to work? When nothing happened when I clicked “Copy” I wondered if it was just copying the text to the clipboard, but it wasn’t. I have contacted Support.
    Thanks, TT!



    Hi again,
    Will you please return to this thread and let us know how Staff solve this for you. It would be great to be able to actually help the next time someone posts on this. :)


    Will do.



    Great :)


    Support suggested trying another browser or updating what I’m using (IE7). I’ve tried Chrome before and it does not display the dashboard properly. I installed Safari and it does the same thing – displays a text-only version of the page without the CSS style, which Support says “might be a temporary connection problem or corrupted cache files.” I have tried IE8 before and it was not reliable. I suppose I could try it again. OS is XP Home, so I can’t use IE9.
    Anyhow, yesterday the Copy a Post feature started working. I haven’t changed anything. Go figure.
    “Search for posts by title” still does not work. To get a post to show up on the list, I have to open the post I want to use as a template and save it again; then it will appear on the list.
    It also says, “You can mark any post to keep it at the top,” but does not say how. Do you know?


    Correction: OS on this machine is XP Pro, SP3.

The topic ‘Copy a Post’ is closed to new replies.