could someone help with this issue (seem to b relating to jus one post)

  • Author
    Posts
  • #982702

    Unable to preview a specific post and getting ‘whoops…you browser sent a request that we wereunable
    To process..”. I tried deleting cache and cookies…and this seems to b an issue with firefox, chrome
    & IE..:( i am able view all other posts on my blog
    Blog url: http://pidhattral.wordpress.com/

    The blog I need help with is pidhattral.wordpress.com.

    #982802

    Tried using the default browser on my samsung phone too ..no luck :(

    #982982

    I’m not sure what the issue is, but it’s happening to me as well, on every post. I can publish, I just can’t preview. I’m using Lovebirds theme, if that helps.

    Error —
    “Hi there. You seem to be lost.

    It looks like nothing was found at this location. Perhaps it was there but now it’s gone. Maybe try one of the links below or a search?”

    #982985

    raincoaster
    Member

    Are you using the https version of your site or the http version? Some people find using https works better.

    #982988

    Just regular — will try secure. Thanks!

    #982989

    Nope, didn’t help. Grrr…. Still, I always prefer to use secure pages, so thanks for the reminder.

    #982992

    raincoaster
    Member

    Hmm, well I’m out of ideas so I’ve flagged this for staff.

    #982993

    timethief
    Member

    Make sure the browser box for allowing 3rd party cookies is enabled.

    #982994

    Thanks guys :) I have been posting articles fine since 2010…so this is a bit weird. Today, tried deleting a few hyperlinks from the post and attempted to publish it…still the same error :(. Again…adding hyperlinks and videos to my posts isnt something new.

    #982995

    The third-party cookies suggestion from timethief fixed it for me, thanks. Odd, though, since I haven’t changed any settings recently & it was working just fine. ??? Oh well, it works now!

    #982996

    timethief
    Member

    That’s good news. :)

    #983024

    might try the step suggested by timethief once I get back home…but looks like there is something weirdly wrong @ wordpress…I tried sharing the article in facebook…whilst I am able to share, clicking the article link from the Facebook update brings up an Error 404 – Page not found!! This has never happened before :(

    #983031

    nope :( checked it in a couple of browsers and both had third party cookies enabled…

The topic ‘could someone help with this issue (seem to b relating to jus one post)’ is closed to new replies.