Creating a new blog doesn’t work

  • Author
    Posts
  • #324613

    noiigolani
    Member

    I have 2 blogs at wordpress.com, I am trying to create the 3rd.
    I created 27martie.wordpress.com, all went OK, the problem is that now when I connect to my account this blog doesn’t appear in the dashbord or anywhere. If I try to register it again it says it is already registered(by me, today).

    What can I do? I really need this domain name.

    The blog I need help with is noiigolani.wordpress.com.

    #324845

    noiigolani
    Member

    So, to be more precise: I registered the blog but I can’t connect to it. Does this happened to anyone else? is there any way to ask the wordpress.com team to delete the registration that, from what I see, didn’t went OK?

    #324846

    Log out, clear your browser cache and cookies, restart your browser and try again.

    #324849

    raincoaster
    Member

    Don’t, whatever you do, ask anyone to delete anything until this is all straightened out. There is no un-delete at WordPress.com.

    #324885

    noiigolani
    Member

    I wrote to wordpress.com and they solved the problem, the problem was from them.

    Thanks a lot for the help of their team, they were really fast and they solved the problem.

The topic ‘Creating a new blog doesn’t work’ is closed to new replies.