creating links

  • Author
    Posts
  • #9672

    xzed
    Member

    within the body of text how do you have a word as a link. for example in my last post i wanted to create a link for desyn masiello and have that highlighted linked to his page and then crobar linked to http://www.crobar.com

    #9789

    cornell
    Member

    quite simple:

    1. type the word you want to be a the link.
    2. Using your mouse highlight the word.
    3. Press the button that says “Link”.
    4. Enter the URL. Remember the HTTP:// in front of the url otherwise your browser will think it’s a URL inside your blog.

    HTH

    Collin

    #9791

    xzed
    Member

    thanks man…works well…preciate teh helP :)

    #9792

    xzed
    Member

    actually …it didn’t…hrmmm i dont even have a link button. i wrote the last post in advance…thought it would work.

    #10284

    Hey XZED, try Cornell’s instructions again, but pay attention at the end: the little link window will open (Cornell didn’t mention this) and you’ll see a little line in which to paste your desired URL to link to. Then you have to click a little button at the bottom right of that little Add Link window, where it says “Update.”

    Thought you were cool, now? Not yet! You still have to go down below and Save or “Save and Keep Editing.”

    #10318

    randomshme
    Member

    Actually, in my editor there isn’t a button that says the actual text word “Link”, but there’s a little graphic of a chain, implying a link in the chain.

    You know, UI design.

    #10321

    jacksgarage
    Member

    I don’t have any buttons or UI chains, just the “Upload” button at the bottom of the post page. However I can right-click a link I’ve added to the text box and in the menu is the “make this a link” item. I assume that will be all I’ll need. edit: it wasn’t. I think I must need that toolbox. The shift+reload (mac) recommendation in the FAQ to bring about the toolbox did not yield any results yet. Is there anything else in the supposed toolbox that I’m missing?

    #10322

    vivianpaige
    Member

    Are you using Safari? If so, search on it as there are some problems with that browser and the Rich editor.

    #10323

    jacksgarage
    Member

    Thanks for the reply. I am in fact using Safari. Adjustments to Safari re: rich editing is a bit beyond my experience unfortunately. I can’t imagine plug-ins or proxy sheets being what’s needed. Are there other posting options in WP?

    #10324

    drmike
    Member

    You can turn off the rich text editor at Dashboard -> Users -> Your Account -> The checkbox at the bottom of the page. That way, you’ll use the normal editor. Gives you better control over your posts and markup as well.

    Hope this helps,
    -drmike

The topic ‘creating links’ is closed to new replies.