Cronic Search Engines Setting Error

  • Author
    Posts
  • #19585

    quotes
    Member

    I keep having this error, over and over.

    When I select the checkbox which says:

    Search Engines: I would like my blog to appear in search engines like
    Google and Technorati, and in public listings around WordPress.com. (more)

    It gets selected and I save the Options.

    It appears that it stays put until I make a post to my blog but them when
    I look under Options I can see that it has been set to “unchecked” and my
    blog is now invisible to the world.

    Why is this happening and how do I get it to stay put?

    #19940

    podz
    Member

    Right now the box is ticked and your blog would be searched.
    Can you make a test post and then come back and say you’ve done that?
    Don’t alter anything after clicking Publish

    #19943

    quotes
    Member

    Okay, checked the setting – box was checked.

    Made a post here: http://chickenrecipes.wordpress.com/

    new post Walnut Chicken Breast Recipe
    http://chickenrecipes.wordpress.com/2006/07/08/chicken-recipes-walnut-chicken-breast-recipe/

    Checked setting again – box is unchecked.

    #19958

    timethief
    Member

    This appears to me to be a matter for sending through feedback.

    #19998

    drmike
    Member

    I don’t see anything in the meta tags that would block your blog from being visited by the search engine spiders. (IIRC, that’s how WPMU does the blocking.)

    Darn good use of category tags, by the way. :)

    I sent in a feedback for you to get Podz to check it though.

    #20010

    quotes
    Member

    After I post, I have to go to the Options and turn the Search Engines checkbox back on.

    I have just made a post and have not turned it back on yet.

    #20017

    drmike
    Member

    I realize that but if you look at your page source for your site, you’ll note that there’s no meta tags currently preventing your site from being spidered.

    It is weird though. I would almost think it would be a cache issue with that page but that would be strange.

    #20028

    quotes
    Member

    If I go here right now and view source

    http://chickenrecipes.wordpress.com/2006/07/08/chicken-recipes-walnut-chicken-breast-recipe/

    it contains this line of code <meta name='robots' content='noindex,nofollow' />

    #20047

    timethief
    Member

    bump to drmike

    #20050

    drmike
    Member

    Thanks, TT.

    Wasn’t there yesterday. Did you do anything between then and now?

    I’ll send in another feedback and see if I can get the attention of a staff member.

    #20052

    podz
    Member

    Email sent to quotes :)

    #20059

    timethief
    Member

    Did you do anything between then and now?

    Yep [she said with a grin] I charmed customers and sold them some pottery and in between I answered questions on the forum. [When I’m well I’m outdoors, sigh.]

    #20066

    quotes
    Member

    and responded to. We are in the middle of a birthday party for a one year old grandchild so I’m sure I will be called to go jump in the pool or cook or something like that soon. Will respond as time permits.

    #20098

    quotes
    Member

    Any wisdom on this one?

    It is the most peculiar thing I have ever seen.

    #20100

    quotes
    Member

    Here is another one which is having the problem. Every time it gets posted to, it has to be reset to be visible.

    http://scottsdale.wordpress.com/

    #20118

    quotes
    Member

    Any help with this one?

    #20121

    quotes
    Member

    Is this on a back burner or is it forgotten?

    I haven’t seen any reply here or any e-mail since July 9.

    Please?

    Thank you?

The topic ‘Cronic Search Engines Setting Error’ is closed to new replies.