Why can't I save CSS?

  • Author
  • #628944

    Hi, I can’t save the change when I edit the css. Can you help me please?
    Blog url: http://hermesampedrorecords.wordpress.com/


    I checked your account and I see that you have the Custom CSS upgrade enabled for that blog, so that’s good. Is the Save button missing for you, or does the code you enter just not stick when you click the Save button?

    If the save button is missing, can you please try clearing your browser cache and let me know if that fixes the problem for you?

    If the problem is that code doesn’t stick even if you click the save button, then the problem could be that the code you are adding is not well-formed. Can you try adding something basic like this to see if it works then?

    strong { font-weight: 900; }


    Thank you very much. I tried adding that: strong { font-weight: 900; }
    but nothing happened… What shoud I do?


    Just to make sure, did you try clearing your browser cache?

    What browser and browser version are you using?

    I’m trying a test right now…


    I tested saving CSS, and it worked in my test. I used Firefox 4.0.1 on a Mac. Let me know what browser you are using and I will test that also. Is there any chance you can test from a different browser on your computer? That would help rule out any local browser settings causing trouble.

    Also, do you see any error messages or warning icons in the browser status bar after you click the save button?


    No I don’t see any errors. I use safari in mac. I can save it but for example with

    strong {

    I don’t see the fonts in bold… I dont know why.

    I have a question more, can I hide the title of the pages with css or that option is inly for wordpress.org?



    to acces to the .php files must I have a .org account?



    Something could be overriding the strong entry. Try this:

    strong { font-weight: 900 !important; }

    Also, “bold” wont work, since it’s also an generalization, like “strong.” You’ll need to assign a specific weight.

    If you’re referring to post titles or headlines, you should be able to hide them with a display:none; declaration.

    As for modifying .php files, that level of modification is only available on self-hosted WordPress.org blogs.


    Ok Thank you! But I tried with this code to hide the page title and it doesn’t work. I don’t know if the code is wrong or if the css saving doesn’t work….

    #header h1 { display:none }

    Thank you again!



    The css you have in your last comment is saved and working on your blog but it doesn’t apply to any elements on the blog.

    To hide the header text (hermesampedro_records Audio Recording & Mixing
    ) on your blog you will need to use the CSS below:

    #masthead h4 {


    I would like to hide, the title of HOME in the home page. With

    .post-61 {
    display: none;

    I hide all the page. How can I hide only the title?



    Im sorry, I have the solution! .post-61 h2 {
    display: none;

    Thank you again!

The topic ‘Why can't I save CSS?’ is closed to new replies.