CSS-code shown while writing a new post

  • Author
    Posts
  • #386399

    ercles
    Member

    I’ve somehow managed to enable codes showing when I write a new post. So when writing a post I will for example see “Wordpess“, instead of just the link it self. I no longer seem able to spell check either. I’m sure I’ve just messed up some settings, but would greatly appreciate if anyone could point out what exactly I need to change back.

    The blog I need help with is thebarrenschat.wordpress.com.

    #386601

    boblets
    Member

    Are you sure you are not i html-mode, and not visual when you write?

    #386604

    ercles
    Member

    That might be the case, I just can’t see anything that allows me to change/swap between the two.

    #386611

    If the HTML and Visual tabs are not at the top right of the editor area, then go to users > your profile and at the very top, deselect “Disable the visual editor when writing” and then click update profile.

    #386619

    ercles
    Member

    That did the trick. Can’t believe I missed it. Thanks a bunch!

    #386622

    You’re welcome.

The topic ‘CSS-code shown while writing a new post’ is closed to new replies.