css .nav-menu not displaying correctly on some pages

  • Author
    Posts
  • #3363756

    I am new to css, I have been updating a website for charity recently and everything was fine until a colleague of mine updated something, he is not sure what. Since then some pages display differently specifically the fonts on the nav menu as well as on the page.

    This is what I want it to look like: http://www.face.ac.uk/who-we-are/
    This is what some pages look like: http://www.face.ac.uk/privacy-policy/

    I cannot figure out what I am doing wrong and why the css stylesheet is not picking it up in the second link.

    Also when I try to create new pages, the navigation menu displays the same as on the second link.

    Is there anyone here who could help with this or direct me to some resource where I can read about it?

    The blog I need help with is www.face.ac.uk.

    #3363854

    macmanx
    Staff

    That is a self-hosted WordPress.org site, which we really can’t help with here.

    To clear up any confusion, WordPress.com and WordPress.org are two different entities: http://support.wordpress.com/com-vs-org/

    WordPress.org has complete documentation for self-hosted/installed versions of WordPress.org at https://wordpress.org/support/ and support at https://wordpress.org/support/forums/

    And, you can find support for your theme at https://my.studiopress.com

    #3364092

    Oh! sorry to have bothered the wrong crowd! Thanks for your response!

You must be logged in to reply to this topic.