CSS stylesheet missing

  • Author
    Posts
  • #869946

    Hi all. Have been redesigning our starter site today at http://www.songsofthearchitect.com, and while it was working great for a while, the CSS has recently vanished from the page. I’m getting a blank CSS in the source:

    <link rel=”stylesheet” href=”https://s-ssl.wordpress.com/blank.css?m=1341862925g” type=”text/css” media=”screen” />

    I am using custom design, and I have copied and pasted the original Suburbia stylesheet in order to tweak it. I have changed the settings to “use my own CSS.”

    Like I said, it was working great. And I don’t know enough about what I’m doing to fix this. Help?

    thanks!

    whitney

    The blog I need help with is songsofthearchitect.com.

    #870050

    also worth noting: when I look at it in “preview” mode while editing the stylesheet, it looks perfect. ok. thanks!

    #870051

    I am experiencing the same error at http://retailsails.com/. Custom CSS is no longer being applied even though it says my upgrade is valid for another 2 months.

    Please advise.

    #870053

    erichagarty
    Member

    I started having the same problem about an hour and a half ago. Must be something system-wide?

    #870054

    tepapamuseum
    Member

    I have exactly the same problem with http://blog.tepapa.govt.nz/
    We renewed our Custom CSS upgrade just last month.

    I have changed the theme earlier today. The theme got changed all good. I can view my stylesheet changes in preview mode, but my stylesheet is actually not getting applied in the “normal” mode.

    I have tried this on a phone, on Firefox, Chrome and IE, logged in and not logged in, as well as on another network, and it is really not getting applied.

    I’m totally at a loss as to what is happening there.

    Right now, I’m trying to make sure that my stylesheet is not referencing any unexisting block, to see if that would trigger an error, and get everything buggered up.

    #870055

    maybe it is system-wide. I hope so, because I’ll be d*mned if I can figure out what I’m doing wrong over here. thanks for chiming in to make me feel less alone!

    #870057

    tepapamuseum
    Member

    I’ve also left a reply on the announcement of the custom CSS upgrade earlier this month. I wonder if those 2 things could be related:
    http://en.blog.wordpress.com/2012/04/05/custom-css-gets-an-upgrade/

    #870066

    ashkyd
    Member

    I’d say it’s affecting a large number of people. Our site has the same issue. Can’t get to the support form either because it doesn’t think I have any paid upgrades.

    #870067

    tepapamuseum
    Member

    It was letting me in, so I left a message there. Thanks for the link :)

    #870068

    ashkyd
    Member

    (I take that back, I needed to log in to the actual account that purchased the upgrade to get the support option. CSS is still busted.)

    #870085

    bengalsadmin
    Member

    mee too. sux. my css was just fine and then totally stopped working. rolled it back to yesterday and still nothing.

    #870098

    No idea if this will help the issue, but try clicking the “save stylesheet” button again and see what happens. I would after that also clear your browser cache before looking at your site.

    #870104

    jtanna01
    Member

    If nothing works then you should try something like this:

    1) Select a different theme (temporary) (coraline is best to try);
    2) See if it displays correctly including the default styles;
    3) Now try selecting your old theme once again to see if it reinstate the styles again.

    If you have CSS customisation option then you may want to copy your styles before doing anything I have suggested here because you might have to put those styles back to your blog.

    G/L

    #870110

    tepapamuseum
    Member

    Done, and done and done, and still not working…

    #870111

    jtanna01
    Member

    @tepapamuseum

    Can you see anything on the screen? I can see your blog and the layout is default for that theme except you have removed the pictures.

    Your blog looks like this demo:

    http://sandbox162demo.wordpress.com/

    Your Customization CSS file is empty so you may want to try again to put something in there to see if it saves.

    Custozation is an upgrade costing $30 per year. I haven’t paid but you guys will know if you all have paid for this service. I can’t ask this question just in case it upsets somebody.

    G/L

    #870118

    simonwoolley
    Member

    I have the same problem – mst be system wide

    #870119

    tepapamuseum
    Member

    Yes, we use the sandbox theme.

    I have created an extensive stylesheet that makes this blog look exactly like our website. It’s working in the preview mode, but it’s not appearing on the live version.

    We do have the Custom CSS extension that we just renewed last month, and our dashboard confirms that it is active.

    Now if you’re saying that our customisation file is empty, that worries me very much, because I actually put a whole lot of things in it today, and saved it probably 100 times too….. I’ll try putting things in again.

    Could it be that WordPress can’t save changes anymore? I’ve had trouble putting new Text widgets in all afternoon as well :/

    Florence, web admin at Te Papa

    #870120

    tepapamuseum
    Member

    Actually, how did you see that my customisation file is empty? When I look in my dashboard, it’s got everything in it (378 lines long).

    #870122

    timethief
    Member

    This is to let the bloggers who are experiencing this issue know that I have flagged this thread for Staff attention.

    #870123

    jtanna01
    Member

    @tepapamuseum

    It looks like there is some problem with the servers. It started yesterday but nobody has posted an official info about this yet. People are reporting problems that I never expected before like uploading of pictures or style sheets going missing or becoming blank.

    I am just an ordinary user so I don’t know anything about this. Only the stff can help and they must be busy working on this now to have any time to come here and help.

    Sorry can’t help on this.

The topic ‘CSS stylesheet missing’ is closed to new replies.