Current Issue: Cant remove or configure widgets

  • Author
    Posts
  • #19432

    I tried Barokah’s suggestion and it worked. I had to drag it to the far right of the page next to the Available Widgets box. I definitely wouldn’t have guessed that was how it would work. Anyway, immediate problem solved – but am guessing is either an issue with the code or would definitely suggest it get into the FAQs, etc…

    #19433

    drmike
    Member

    Send in a feedback come monday…

    #19434

    nico1
    Member

    I also could not remove the widgets, and finally tried the right side and they were removed. Tahnk you all !!

    #19435

    It worked for me dragging to the far right of the available widgets box. I had had this problem since i opend my blog, now it’s solved. Moving to the far right you can see the widget to the far left…quite strange! Ciao

    #19436

    rachiru
    Member

    I had a hard time removing my widgets too… until I tried moving it to the bottom right hand side of the available widgets… perhaps someone should change the FAQ so that others will know too…

    #19437

    ruraldean
    Member

    Yup, I moved it as far right as I could and it appeared in a different form on the left. Then it snuck back into position in the available widgets box – solved! (For me).

    #19443

    I just had the same problem I added all the widgets and couldn’t drag and drop them back off. But I worked it out I used the drop down box on categories widgets and dropped it down to 6(box below). That added them into the Available Widgets box. Then dragged and the unwanted widgets into the Available Widgets box and it worked. Then go back categories widgets box and move it back to 1 again, BINGO good luck Christian

    #19444

    conejoaureo
    Member

    I have to use IE (internet explorer) to move the widgets. Firefox does not respond to my mouse :(

    #19445

    timethief
    Member

    Hopefully the bloggers who are still experiencing this have reported the problem to staff and included the browser and version of it they are using in the feedbacks they send in.

    #19446

    nativepages
    Member

    Question: Since installing the recent WordPress upgrade (through Fantastico – I know, I know, but it’s the only way I could get it done), I can re-order my widgets, add new occurences of widgets, but clicking on them to configure either bumps them up one level or does nothing. It also appears that the upgrade wiped out some of the settings to exclude certain pages from the Breukies (sp?) Pages widget. Configure is not working on any of the configurable widgets.

    I was just wondering if there were any “tricks” relevant to the upgrade that I need to look at. Thank in advance!

    #19447

    timethief
    Member

    @nativepages
    The first “trick” {she said lol in a friendly way} is to read the sticky post ate the head of this forum entitled … wait for it … “Please read me first”. https://en.forums.wordpress.com/topic.php?id=3700

    If you had not missed that step then you would know that you are posting to the wrong forum. This forum is strictly for support for blogs hosted by wordpress.com . The correct forum for you and the software that you use, which is different from ours is http://wordpress.org/support

    #19454

    anis2007
    Member

    i have problems with meebo widget…it covers all my categories and people cant be able to see anything except that meebo widget!
    if someone can explain me how 2 arange it …
    thanx!

    #19455

    timethief
    Member

    http://anis2007.wordpress.com
    I’m sorry but I cannot find any information that leads me to believe that the meebo widget can be re-sized. I cannot see it in your sidebar either. If it is covering your categories then volunteers will not be likely to be able to help you. You will have to send in a feedback from the button on the top right hand corner of any admin side blog page and explain your problem to staff.

    #19456

    timethief
    Member

    @trent
    Will you please remove the inappropriate tag that has been placed on this post?

    #19457

    anis2007
    Member

    u couldnt see it becouse i removed. i placed again just to show how it apears…can u plz take a look in my blog?
    thank u!sorry for my bad english… :(

    #19458

    anis2007
    Member

    “it”

    #19459

    timethief
    Member

    Hi there,
    I do see it and I see the problem. The meebo widget looks to be too big for your sidebar and it’s overflowing the layout of your blog and covering the other items in your sidebar.

    I’m sorry but I do not know how to fix this. You will have to wait until another blogger comes online who can help you. Or if that is not productive then you will have to send a feedback in to staff.

    #19460

    anis2007
    Member

    ok tt!thank u so much!

    #19461

    timethief
    Member

    I’m sorry I could not solve your problem. I’m hopeful another blogger will be able to.

    #19462

    anis2007
    Member

    i believe that even it can be re-sized will still covering the items in my sidebar…

The topic ‘Current Issue: Cant remove or configure widgets’ is closed to new replies.