Current Issue: custom image header disappeared with contempt theme

  • Author
  • #46646


    Dr. Mike, the moderator, said this topic has already been brought up so he closed it down and even told me that a “quick search” would have told me that.

    But, if you read the posts after doing his proposed search, there are no similar topics that were created before I created my topic, and especially no solutions offered.

    I’d appreciate it if you kept the topic open so the ones that are having trouble with this (someone posted the same question shortly after me on a new topic) could get some help.



    You yourself actually pointed out to another user that the topic had been duped. You’ll note that that thread got closed as well.

    Here’s some others that I found using the link I provided to you:

    Solution is to send in a feedback when support came back up and running as stated in those threads. (It’s a possible theme bug with the Comtempt theme. You will note that in the other threads, users are using the Contempt theme.)

    We try to get folks not to dupe issues since all that does is waste the time of those trying to help around here. Like the time it took me to hold your hand and show you where specifically the issue had been mentioned previously.

    I’ll go ahead and leave this thread open for you. Heck, I’ll even sticky it and raise it to a current issue for you.




    DonĀ“t know if my answer can help you. But I have had problems too. I looked at the size in my theme and did my headerimage in that size.
    I saw it by upload and then it kept dissapering. So what I did was to make the head image a little bit smaler and then it was okey.

    Maybe it can be such simple solution for You too :-)



    Trust me, I am not trying to duplicate the amount of work you have to do. Sorry for posting in the first place, will use extreme caution before I do so again.



    Thanks for the suggestion respons, I tried a few different sizes but to no avail.



    I just tested that theme and I could upload my header and I can see at my blog.



    What size is your image?



    This I used was in wrong size 770×140, but I crouped it.
    I used the format .png instead of .jpg



    I use a custom header with the Contempt theme. Uploaded a 750 x 140 .jpg image. No cropping.

    If you haven’t already done so, send a feedback. That way staff will know.



    Support is closed, but I’ll send the feedback when they open back up on Jan. 2. I’ve tried various images and various sizes including a 750×140, .jpg and .png, no luck yet.

    I guess it is just a wait and see. Thanks respons and eclecticgeek.


    I recently started having the same problem with the Benevolence theme, with an additional twist: My other two WP blogs are fine, using different themes, yet on my original blog, well, even if I change themes, the custom pic (which is a kinda abstract eye) will never upload (regardless of theme picked), always defaulting to the Benevolence pic which is grass.

    I have resized the custom pic (which always shows up in the editor) to the recommended size, and even went slightly smaller to no avail. I have cleared out my cache repeatedly with no positive results. The pic is a JPG.

    Thank you for your help.



    In this following thread from the css forum devblog discusses something he believes the staff should take a look at and thinks it may affect both issues



    Please send me detailed feedback.
    More detail is much better than little.



    Thanks Mark or whomever handled this, it’s back!


    Thank you for a quick fix! … mark walter

The topic ‘Current Issue: custom image header disappeared with contempt theme’ is closed to new replies.