Current Issue: Missing stat information

  • Author
    Posts
  • #38323

    taomlin
    Member

    I’m using Andreas04, and yes, I think it was Friday that I noticed they were no longer showing up. I know I’m getting traffic, and the Google searches are definitely landing people on specific pages.

    I’m tempted to switch themes just to see if that’s the problem.

    #38324

    raincoaster
    Member

    Maybe you should switch just temporarily, to see if the stats suddenly pop up on your stat page.

    #38328

    nitawriter
    Member

    No, it’s not the theme. I’ve tried it.
    Or maybe it is the theme. Maybe those who use Andreas get this bug and then well, they can’t do a thing about it. I too have Andreas.

    #38342

    nitawriter
    Member

    Just now I got two posts which appeared under the heading of ‘Top posts’. While this is better from the previous ‘None’, it’s much worse than previously where I used to get about 10. Also, the views for each is just one each. As I got 160 views today I know this cannot be accurate.
    The more I think about it, the more I feel that the Andreas theme did something to cause this. How come so many of us with the Andreas theme are getting this bug? I am very non-techy but I wonder if a virus can get into a particular theme?
    If I didn’t need two side bars I would have changed my theme by now.

    #38402

    salohcin
    Member

    My blog has issues with ‘Top Posts’ stats too.

    #38404

    drmike
    Member

    I would suggest sending in a feedback giving details. I know Andy is around as he answered another thread…

    Raising to current issue status.

    #38405

    homeyra
    Member

    Hello, I have the same problem since 5 or 6 days, I have already send twice a feedback, I guess I have to wait. Any other suggestion?

    #38414

    andy
    Member

    Investigating.

    #38415

    andy
    Member

    We found the problem. Unfortunately the postviews for the past few days are unrecoverable for blogs with the Recent Entries widget activated. Total views are unaffected. You should start seeing new postviews appearing within the next few minutes. Sorry about that!

    #38417

    homeyra
    Member

    No more Bugs, only Hugs:) Stats working properly now, Thank you Andy!

    #38420

    nitawriter
    Member

    Mine got fixed too. I feel sad about losing those four days but as total views are not affected I can take it.

    #38461

    kennay
    Member

    Although this problems has been “resolved,” I have been affected by it for a month now. I have no record of Top Posts. Can this issue be looked at again?

    #38462

    timethief
    Member

    @kennay
    (1) Using the button on the top right hand corner of any of your blogpages will open up a feedback form where you can send a message to staff with a link back to this thread.

    (2) Are you aware that there are other free counters we can have on our blogs? I have sitemeters installed on my blogs so I never feel any angst when these problems arise because I suffer no loss of data as I have a back-up meter in place. http://faq.wordpress.com/2006/07/28/can-i-have-a-statcounter-on-my-blog/
    http://faq.wordpress.com/2006/05/20/how-do-i-add-a-counter-using-a-widget/

    Happy blogging. :)

    #38463

    kennay
    Member

    Thanks so much, timethief!

    #38464

    timethief
    Member

    You’re most welcome and BTW thanks for saying thanks. :)

The topic ‘Current Issue: Missing stat information’ is closed to new replies.