Need help? Check out our Support site, then

Current Issue: Widget configure not working?

  1. I'm currently using Regulus as my theme. I've been able to update my widget configurations until today. When I click on Configure, nothing happens. I have reported this to Feedback, but I'm wondering if anyone else is seeing this. BTW, I have not recently changed my theme. Also, the widget page layout is different today, and there is a javascript note of an error on the page in my IE browser window.

  2. And the javascript error would be?

  3. edit: Never mind. I just duped the error. I'll send in a feedback as well.

    I'm assuming that you are also getting the Available Widgets as a column along the page instead of an up and down column?

    Workaround: When you click and hold on one of the widgets, you'll note that the widget doesn't appear under your mouse but off to one side. That's what you have to drop into either the Sidebar box or the available widget box to get it to work. Letting go of the mouse button ovwer one of those boxes won't move the widget.

  4. Thanks, drmike. You beat me to the punch for posting the error text. I am seeing the available column horizontally on the bottom of the page. I'm not worried about moving the widgets, but updating the information in the Text 1 widget already in my sidebar. Thanks for the quick follow up (validates my WHOLE reason for moving from Blogger!).

  5. However,I cannot find anything in the website. When I chick on configure,
    nothing happen and no widget appear in the bottom

  6. IE had a problem with the script. The error should be gone now. I'm still working on the position issue. Thanks for your patience!

  7. Andy - I was able to "configure" my text widget. Thanks!

  8. I cannot change the URL for my site. I entered it incorrectly to begin with, but now I would like to go back and change it. When I click on the configure button, the bar below creeps up and covers the one I'm trying to access. Any ideas? It's creepy.

  9. Have you tried forcing your browser to clear? You could also try logging out and logging in again. For some mysterious reason this sometimes works.

  10. Sounds more like a browser issue to me.

  11. I am useing FF browser and I can not configure the widgets or remove them from the side bar... I was able to add them to the side bar and I can move tham around on the side bar, but I can't remove them or configure them.

    I thought it was just my computer because it is old and slow. But I just tried it on another computer with a newer version of FireFox and it still didn't work.

  12. hmm... That is interesting, it is working now.

Topic Closed

This topic has been closed to new replies.

About this Topic