custom colours silesia

  • Author
    Posts
  • #1318894

    gprew
    Member

    Trying to customize using design upgrade my menu shows red in customising window but when saved is blue. Link to screen shot below.
    http://gprew.files.wordpress.com/2013/06/customiser.png
    Any help appreciated.

    The blog I need help with is gillianprew.com.

    #1318985

    timethief
    Member

    This thread will be moved to the CSS Forum.

    #1318986

    gprew
    Member

    Thanks. I did not post it there as I did not see it as a CSS issue since I am merely using the customizing tools. However, if you think I will get a response there then thank you :)

    #1318989

    timethief
    Member

    Maybe I wrongly tagged this thread. I’ll remove the tagging.

    There have been issues with the theme customizer. However, you do not need to load the design tools unless you have the Custom Design upgrade, which it appears that you have purchased

    All of the very same functions can be accessed from your dashboard.
    Appearance > Header
    Appearance > Background
    Appearance > Theme Options (applicable only to some themes)
    Settings > Reading (set a static front page)
    Site Title and Tagline > Settings > General

    #1318990

    timethief
    Member

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies and JavaScript enabled: http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1318995

    gprew
    Member

    Thank you your response. The issue appears in both Chrome and Firefox. I have cleared cache more than once and already enable https. I’m sure it is a theme issue because I have dabbled with other themes and the customizer worked fine. Purely the links in this case.

    #1318998

    timethief
    Member

    If you are willing to try Firefox 21 you may find it works. http://browsehappy.com I have none of the issues others have reported with the theme customize.

    #1319052

    Thanks for reporting this! I think it’s a bug in the Silesia theme’s color annotation settings, and I’ve reported the issue to our theme team so they can review it to make sure.

    @gprew, in the mean time, I can help you fix it manually by using Custom CSS.

    Can you try starting by adding this to your Appearance → Themes → Customize → CSS panel and then check the blog to see if it sets up the link colors how you wanted them?

    a {
    	color: #fc3a51;
    }

    If you spot any links that are still off, send me a link to the page where you see the problem happening and I’ll take another look.

    #1319091

    gprew
    Member

    Thanks. Some links did show but not menu links and the links to published work. menu changes colour in customising window but not when saved even when css is changed.

    #1319176

    If some links didn’t change color with the CSS rule I mentioned, then some additional CSS probably needs to be added to cover those particular links. I tested the CSS rule from before on the home page and the about page and it changed all of the links on those pages. If you’d like CSS help for different links, please reply back and let me know exactly which links you’re having trouble with.

    #1319177

    gprew
    Member

    I have retried the advice you gave me and the links and menu have changed colour. Thank you, designsimply.

    #1319181

    Sweet! Your blog is looking great :)

The topic ‘custom colours silesia’ is closed to new replies.