Custom CSS Not Displaying

  • Author
  • #595398


    The custom css I have created for my blog is not being used. It was working perfectly – it has stopped suddenly. Now the default Pilcrow CSS is being used for the design.

    I have been into my Dashboard and checked the following:
    CSS Renewal – isn’t due until February 2012
    CSS Code – still displaying in the CSS Stylesheet Editor (this hasn’t been changed since 10th February 2011) and is set to add to the Pilcrow theme
    Images – all still present in the Media Library

    What has happened?

    The blog I need help with is



    I am viewing a CSS edited blog with Firefox 3.6.16 however as I don’t know what to expect and what ought to be displaying I can’t be very helpful.

    Have you tried logging out and clearing your browser cache and cookies and then logging in again? If that does not work then you can try viewing the blog in another browser. Instructions here >

    Have you changed your theme? CSS is theme specific. If you have custom CSS and later change themes, you need to delete whatever CSS you have in the Editor, otherwise, you’ll get undesired results.

    To ‘reset’ a theme, you need to delete the CSS in the Editor, make sure the “add to existing CSS” radio button is checked, then save. Things should go back to normal.

    When you alter a theme’s stylesheet, you only need to put in the Editor the modification/additions to the CSS, not the entire thing. Read this for more info:

    If the issue still persists you will have to contact Staff >



    Looks to me to be working perfectly. (Lovely design BTW)



    Which browser and version of it are you using to view the blog with?



    Hi tt,

    Chrome 10.

    We now have a handy tool in the Admin bar which will show which underlying theme the blog you are visiting is using and a link to it’s corresponding page in the Theme Showcase. It’s under “Blog Info”.

    The blog in question is using Pilcrow. As the OP mentioned that the default CSS for Pilcrow was now being used for the design, and that is certainly not what I am seeing in the page source as there is a reference to a custom css stylesheet, I assume this has been resolved.

    Could be wrong, been known to happen. :)


    I’m seeing the custom CSS as well. This could be an ISP invisible proxy server that is acting up. It could also be that it is a firewall issue.

    @dollyewing, try accessing the following three files. What you should see on all three is CSS.

    Let us know if you get any errors when trying to view these.



    Hi all – thanks so much for the advice.

    My apologies – I never thought to check in another browser. I have checked in Chrome 10.0.648.204 and Safari 5.0.4 and the CSS is displaying there. I have cleared the cache in Firefox as timethief suggested, but I’m still unable to see the CSS there (I use Firefox 3.6.16 as my default browser). After thesacredpath’s suggestion I ran a couple of tests. I have a proxy server and my Chrome and Safari browsers run on that. I set Firefox to also run through the proxy and I could see the CSS perfectly. Also, I am unable to see the CSS on my Android tablet which runs Dolphin browser through my standard ISP. Therefore, the conclusion must be that it is something to do with my ISP. I don’t think its to do with any local firewall because I was able to see the CSS through Firefox and on my Android before.

    I suppose this isn’t an issue for me – so long as everyone else can see it, I’m not concerned.

    Do you need any further info from me on it?

    Many thanks

    PS – thanks for the compliment justjennifer – Pilcrow is a great theme for customising :)

The topic ‘Custom CSS Not Displaying’ is closed to new replies.