Custom Design no longer downloading tools

  • Author
    Posts
  • #1137118

    voichi
    Member

    I am trying to make some changes to my custom design but the tools won’t download any more. i cleared cookies and caches but it’s still not working..

    The blog I need help with is voichi.wordpress.com.

    #1137322

    timethief
    Member

    I’m sorry this is happening to you and I tagged this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1137323

    timethief
    Member

    Will you please post the URL of the blog in question staring with http:// ?
    Will you also be sure your custom design upgrade has not expired, by checking here Dashboard > Store > My Upgrades on the blog in question, while logged in under the username account that purchased the upgrade for the blog?

    #1137327

    voichi
    Member

    Many thanks for this.
    the url is: http://voichireiki.wordpress.com/
    My design was free, so I am not sure if I need to think about the upgrade.
    Thanks again..

    #1137354

    zandyring
    Staff

    Hi there,

    What do you mean that your tools aren’t downloading any more? I see that you don’t have the custom design upgrade associated with this user account – are you having trouble seeing the theme customization feature? We’ve seen a few reports of this so far, so just let me know if it’s that or something else.

    Cheers!

    #1137360

    voichi
    Member

    Hi there,
    Thanks for the reply. I mean when I try to customize the theme a side bar appears that says : loading design tools,but the new tabs never opens.
    So, yes, I guess I am experiencing the same problem as others.

    http://voichireiki.wordpress.com/wp-admin/customize.php

    #1137373

    zandyring
    Staff

    Ok, thank you for that clarification! Yes, it does sound like the same issue.

    We are working on it, and I am very sorry for the inconvenience in the meantime!

    #1137375

    voichi
    Member

    Great thank you.

    #1137376

    richardmtl
    Staff

    Hi voichi,

    On your http://voichireiki.wordpress.com/ site, can you either create a blog post, or set your Settings -> Readings “Front page displays” setting to a static page like your “About Voichi” page for example, and then try again? Let me know if that solves it for you. Thanks!

    #1137377

    voichi
    Member

    Hi there. I can add a post but i can’t change the static page. I have the same problem when I try to access the customising tools. The page just won’t load.

    #1137379

    richardmtl
    Staff

    Hi voichi,

    I made the change for you here:

    https://voichireiki.wordpress.com/wp-admin/options-reading.php?settings-updated=true

    We can change it back to “your latests posts” if you want, but before, can you please try to use the Custom Design tool on this site again? Thanks!

    #1137381

    voichi
    Member

    Hi there,
    Great. It is working now. I can make the changes from here.

    Voichi

    #1137382

    richardmtl
    Staff

    Glad to hear it! Thanks for letting me know!

    #1137411

    I am having the exact same problem – I want my page: http://www.gfvegandiaries.com to show my latest posts on the main page, or to change my main page but I cant because the “customize” button wont work, it just says ‘loading design tools’. Help!!

    #1137412

    voichi
    Member

    Hi there. I can’t take credit for fixing the problem, but the service I have received from the engineers was excellent. I am sure someone will help you soon. Best of luck…

    #1137413

    thank you

    #1137414

    justpi
    Member

    Answered here:
    https://en.forums.wordpress.com/topic/customization-button-leads-to-nothing?replies=2#post-1174453
    Please don’t post the same question again and again.

The topic ‘Custom Design no longer downloading tools’ is closed to new replies.