Custom Font doesn't load the first time

  • Author
    Posts
  • #1557275

    I just got the custom design upgrade yesterday and have noticed an issue on my blog.

    After I click on a link in, the first page I see does not display the custom font I selected. It doesn’t matter whether it’s the home page or the About page or whatever. If I click on a second page, the custom font shows. If I then return to the original page, the custom font shows… so I know it isn’t an issue with an individual page on my blog. It’s whatever page or post is the first to be viewed.

    (If someone goes to check it out, the custom font is Ubuntu for both the headlines and body text.)

    The blog I need help with is bumblepuppies.wordpress.com.

    #1557497

    eurello
    Staff

    Hi there – I tested this out, and the font updates immediately for me, both in Firefox and Chrome. Could you please try clearing your browser cache, and also test it out in another browser to see if there’s an issue with your Firefox browser in particular?

    #1557530

    I cleared the cache on Firefox and tried again, with no change.

    I can’t try a different browser because I am an anonymous blogger on a shared computer. Firefox is the cache (and browsing history, etc.) I can get away with clearing after every use. I tried with my cell phone but I got the mobile theme (which is not a complaint.)

    Unfortunately, that’s the best I can do.

    #1557532

    eurello
    Staff

    Hi there – In that case, I’m afraid I don’t know what to suggest. Your custom fonts load immediately for me on Firefox 25, so it’s likely an issue with your particular installation of the browser or perhaps a connection lag. You might try temporarily disabling any extensions that you use with Firefox to see if one of them is interfering.

The topic ‘Custom Font doesn't load the first time’ is closed to new replies.