Custom Font Preview Not Working

  • Author
    Posts
  • #1773632

    Hi

    I’m wanting to see what customised fonts would look it on my blog, which I believe you can preview for free.

    However, when I try to preview fonts in Custom Fonts, nothing happens – there are no options available to me. Compare with in the preview mode for Custom Colours, I’m able to click different colours and see the differences in the live preview.

    Similarly, if I go to Appearance – Custom Design – Fonts, then try and click on the “Get Started Now” button, nothing happens!

    Does anyone know what might be wrong or how I can preview fonts?

    The blog I need help with is rachttlg.com.

    #1773672

    timethief
    Member

    Are you running an updated browser version found here?
    http://browsehappy.com
    Do you have third party cookies enabled on your browser?
    http://en.support.wordpress.com/third-party-cookies/

    #1773673

    timethief
    Member
    #1773677

    Hi Timethief

    Thanks for replying. Yes to both – and I have tried in both Firefox and Chrome.

    Yes, I read both those pages prior to posting my issue. I do not see a font selection as shown in the first image. Instead it just says:

    This feature is a part of Custom Design. Purchase to make it live or exit the preview.

    Advanced mode users can go here to edit their Kit ID, or disable advanced mode to enable this control.

    When I click Go Here, it brings me to the Custom Font page and the Typekit ID area is blank. Clicking the Get Started Now blue button there has no effect, nor does trying to click into the Typekit ID area.

    #1773678

    timethief
    Member

    I’m sorry that’s happening but I can’t help so you will have to wait for Staff support.

    #1773679

    galois
    Member

    When I click Go Here, it brings me to the Custom Font page and the Typekit ID area is blank. Clicking the Get Started Now blue button there has no effect, nor does trying to click into the Typekit ID area.

    Me too, @rachelmarywrites, @timethief
    It’s very weird… :(

    #1773680

    timethief
    Member

    @galois
    Thanks for confirming your experience. I tagged this thread for Staff intervention.

    #1773697

    @rachelmarywrites and @galois, can I ask both of you to try the following as a first step in helping to troubleshoot this and let me know what the outcome is? I’ve gone into the dashboard on both of your sites and the Custom Fonts buttons are working for me.

    Log out of WordPress, clear your browser cache and cookies, restart your browser and then log back in and try changing a font?

    Also, can both of you confirm which browser you are having this issue in (and also the version of that browser)?

    #1773698

    Hi The SacredPath

    I’ve tried this and still nothing. I still am unable to see any Custom Fonts to try in the “Customize” Preview (is there any way of attaching a screenshot to show you what I see? It’s the message I copied above) and the buttons still do nothing in Custom Design – Fonts.

    I have tried in both Google Chrome Version 34.0.1847.131 and Firefox 28.0.

    #1773699

    galois
    Member

    can I ask both of you to try the following as a first step in helping to troubleshoot this and let me know what the outcome is?

    @thesacredpath of course. :)

    Log out of WordPress, clear your browser cache and cookies, restart your browser and then log back in and try changing a font

    Done. And the issue is still there.
    Browsers: Opera, Chrome, Chromium, Mozilla Firefox, Safari, Maxthon…….and IE, latest versions of all.

    #1773700

    galois
    Member

    And the only blog that happens to me is —-> http://trasnochada.es/
    With others, it works fine.
    If you want, I’ll put a screenshot.

    #1773701

    @rachelmarywrites and @galois, many thanks for testing that. I’m doing some testing now and will be back with my results in a while.

    #1773709

    @rachelmarywrites and @galois, sorry for not noticing this in the first place, but to use the Typekit fonts here at WordPress.com, you have to have the Custom Design upgrade.

    #1773710

    Hi @thesacredpath

    Yes I am aware of this – but shouldn’t I be able to preview different fonts for free before upgrading in the Custome Preview Mode, in the same way you are able to preview custom colours? As shown in the help page here: http://en.support.wordpress.com/custom-design/#custom-fonts

    #1773711

    And also as implied on Appearance – Custom Design where the Fonts box has a button that says “Preview for Free”

    #1773712

    galois
    Member

    Yes I am aware of this – but shouldn’t I be able to preview different fonts for free before upgrading in the Custome Preview Mode, in the same way you are able to preview custom colours?

    And also as implied on Appearance – Custom Design where the Fonts box has a button that says “Preview for Free”

    I agree.
    And I add: why it works on all my blogs and not in http://trasnochada.es/ ?

    #1773713

    galois
    Member

    And I add: why it works on all my blogs and not in…?

    the preview works, i mean.

    #1773714

    Sorry, I got myself confused. I’m chatting with my team right not about it.

    #1773715

    @rachelmarywrites and @galois were either of you utilizing the Advanced Typekit feature before this (entering your Typekit ID)?

    #1773716

    galois
    Member

    I had an account and kit ID in Typekit, but not used.

The topic ‘Custom Font Preview Not Working’ is closed to new replies.