Custom Header has vanished from both blogs!

  • Author
  • #459625


    Hi Everyone

    I’ve checked out various other forum topics, but can’t see whether or not this is a wide-spread error or something I’m going wrong. I have a blog set up on here

    I uploaded a custom header image via the wordpress header app – I sized the image to match the header exactly (so no cropping needed).

    However, now when I try to load the page the header shows up as blank – the images in my media library are also blank, although the URL shows up (

    I tried re-uploading everything – when you get to the page which says ‘here is your new header’ there was nothing but a blank space where the header image should have been.

    I am not using custom CSS – just the built in custom header app using the Ocean Mist theme on both blogs. I have tried looking at the blogs in various different browsers and on different PCs, but still the header image does not show up!

    does anyone have any idea what might be causing this?

    if it’s an unsolvable problem, is it possible to simply host the image on another site and link to it directly?

    thanks in advance

    The blog I need help with is



    FYI the other blog is (as mentioned in the topic title) and the problem is exactly the same



    Custom Headers have to be uploaded to but FWIW-on caseclerks I see the jpg file mentioned (case-clerks-wp-header-copy1.jpg), but on insightpl I see the default OceanMist header.



    yes – I’ve given up with the insightpl one for now, would rather people saw something rather than a blank space!

    I did upload the images – via the built in application. The images register in my media library but are not showing up. Whenever I follow the URL the page won’t load.

    is this a widespread problem or could it perhaps just be an issue with the theme?



    ok – consensus seems to be that SKY as an ISP are blocking WP hosted files.

    yet another reason I’m glad I’m leaving them soon.

    thanks for your help, not much more can be done!

The topic ‘Custom Header has vanished from both blogs!’ is closed to new replies.