Custom Header image disappeared

  • Author
    Posts
  • #886713

    drososaermon
    Member

    Yesterday i put a custom header image on my default theme and it was working fine.Header image of my blog is disappeared from my blog’s header.
    now header is plain white but title is visible.
    any suggestion?

    The blog I need help with is drososaermon.wordpress.com.

    #886828

    timethief
    Member

    I clearly see a custom header on the blog linked to your username and I’m using Firefox 12.

    Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    Please try clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    #886831

    drososaermon
    Member

    Thanks for your reply.I saw it Yes (I re-uploaded) But again… Custom Header Image no longer showing up

    #886834

    timethief
    Member

    I saw it moments ago and now it’s gone so I’m flagging this thread for moving to the Themes Forum where Themes Staff will respond to this issue.

    #886836

    drososaermon
    Member

    GA,I appreciate your help,thanks

    #886846

    seksualismen
    Member

    I too have a header image file disappearing on me. Uploaded it twice, and it disappeared twice. The location of the actual image file returns a “404 not found”. Might be a hosting problem?

    #887020

    macmanx
    Staff

    Sorry for the trouble!

    We’re looking into this.

    #887108

    juannavas
    Member

    I have the same problem whic http://www.ventadefigurasypeluches.com

    #887109

    timethief
    Member

    @juannavas
    Your problem is that you are posting to the wrong support forum and we cannot help you at all. That’s not a site being hosted by WordPress.com. You need to post here instead http://wordpress.org/support/
    WordPress.com vs WordPress.org

    #887110

    babdua
    Member

    same problem for me. trying to add a custom header image but it keeps disappearing.

    #887111

    babdua
    Member

    hm, can’t edit my reply. here’s more info about my problem: https://en.forums.wordpress.com/topic/theme-header-image-not-showing-up?replies=1

    #887115

    having the same problem with custom header. deepsouthrecruiting.com

    created header 1000×288 pixels, twenty eleven theme. Jpeg image. Using Google Chrome, did all the hard resets, cleared cache, everything. Uploaded image again, same problem. Was just about to announce launch when I encountered this problem.

    Have some experience with WP, created eyeofthehurricane.net, so I’m familiar.

    Seems to be working on and off. Not working now.

    I can be reached @ (email redacted)

    #887116

    my twitter feed is also not updating

    #887124

    macmanx
    Staff

    This should be fixed now.

    Please try again and let us know how it goes!

    #887138

    babdua
    Member

    Seems to work for me. Thanks core devs. I still have to crop though, despite having the correct image size in the first place.

    #887139

    Reading up on the core trac ticket for this issue, there are some complications right now and forcing the crop makes things work the best. Hopefully they will get it totally fixed to where we don’t have to crop soon though.

The topic ‘Custom Header image disappeared’ is closed to new replies.