Need help? Check out our Support site, then

Custom header is broken!

  1. My custom headers won't work on my theme.

    I know it's supported by this theme(vertigo) and was working perfectly fine.
    I tried to remove it, by clicking ''remove header image'', to see what it looked like with no header, but now I can't put any of my headers back on.

    I can still upload custom headers and preview what they look like, but I can't apply any changes.

    What should I do?

    The blog I need help with is

  2. Not sure, if you somehow forgot to click on "Save" button. Else, you may try "restore original header image" option and save and then once again apply your changes and save.

  3. I definitely pressed save.

    And doesn't /have/ a restore original header image option.
    Or at least none that I can see/

  4. There is no restore from the Media Library option.
    You can delete the image your uploaded from your Media Library and upload it again.

    Appearance > Header
    You can upload a custom header image to be shown at the top of your site instead of the default one. On the next screen you will be able to crop the image.
    Images of exactly 960 × 240 pixels will be used as-is.

    Note that if you do not presize your images before uploading then you will not get the best image quality. Bringing the cropper into play = loss of image quality.

  5. Which browser and version of it are you using please? Have you tried troubleshooting?

  6. For upgrading your browser.

  7. I tried that. It /still/ isn't working.

  8. I'm using the latest google chrome.

    It's not my browser.
    Everythings being uploaded, but it won't load on to the actual webpage.
    Like I said, it shows me the preview, I hit save and then view my blog, but the default header is on and my new image isn't there.

  9. OH THANK GOD! It's resolved itself!

    Thanks guys for the concern1 I have a feeling the server was just screwing up/

  10. I'm using Firefox 4.0 and I see a header with a background and purple lettering. The latest stable of Google Chrome is 11 so if your are using Chrome 13 it's still in development. Please try switching to Firefox 4.0.

    How are you connecting to the internet and to please?

  11. That's good to know but mysterious. :)

Topic Closed

This topic has been closed to new replies.

About this Topic