custom header missing (mistylook theme)

  • Author
    Posts
  • #458395

    joenewman
    Member

    The header on my blog, http://www.citizenvox.org went missing yesterday. Now, there’s just a blank white space there.

    When I go to appearance > themes > headers I see my header image is displayed. I tried restoring the original header but that doesn’t show up on the site, either.

    I can think of no reason on my end for this to be happening. I haven’t touched the CSS and have loaded no new widgets recently.

    Can anyone help?

    The blog I need help with is citizenvox.org.

    #458496

    arifsali
    Member

    The header image on your blog is referring to this image.

    Do you own this blog? Check for the file.

    #458503

    happymita
    Member

    I am having the same issues with mine that just started yesterday as well. I haven’t touched the css or altered anything. http://flipflopsandfreckles.com/

    #458505

    timethief
    Member

    I believe it’s possible that Staff are changing the server locations where images are stored. I don’t know that for a fact – it’s a wild guess. Have you considered contacting Staff? http://en.support.wordpress.com/contact/

    #458662

    afesler
    Member

    I am having the same issue. I uploaded a new header last night – and it didn’t pop in, nor does it show this morning.

    #458677

    timethief
    Member

    @afesler
    How can anyone help you without knowing what the URL for the blog you are having trouble with is? Please posit it starting with http://

    #458688

    afesler
    Member

    Ah – sorry, first time I’ve posted in these forums. Apologies.

    It’s: http://lifeofafesler.wordpress.com

    #458693

    timethief
    Member

    No problem. If you wish you can link your username to your blog. It’s very easy to do. Dashboard > Users > Your Profile. Then scroll down to where it says ‘Website‘ and fill in the address of your blog and then click ‘Update Profile‘.

    #458867

    My header is also missing on my blog.
    http://mountainhomestore.wordpress.com/

    #458868

    timethief
    Member

    @mountainhomestore
    I can’t see it either and I’m using Firefox 3.6. Your blog needs Staff intervention. Please contact Staff using this link http://en.support.wordpress.com/contact/

    #458869

    @mountainhomestore: The file you have tried to upload is an odt. Your header image needs to be a jpg or a png or a gif (and it needs to be sized to the exact dimensions specified by the theme).

    #458871

    The header that is usually there and is missing is the header that comes with that theme. It is not a header that I uploaded. It is the MistyLook by Sadish which is from WordPress.

    #458872

    @timethief….I sent a note to Support. Thanks!

    #458873

    timethief
    Member

    If you have deleted the header image from your Mdeia Library then it cannot be displayed. Please look in your Media Library and see if the header image is there or not and then post again. If it’s there then please provide the URL when you post again.
    Dashboard > Media > Library

    #458874

    @mountainhomestore: If you hadn’t tried to upload a header image, the source code of the page would have this:

    #headerimage {
    background: url(‘https://s-ssl.wordpress.com/wp-content/themes/pub/mistylook/img/misty.jpg’) no-repeat;
    }

    Yours had this instead:

    #headerimage {
    background: url(‘http://mountainhomestore.files.wordpress.com/2009/10/antiques.odt” is not an image.’) no-repeat;
    }

    I don’t know what “antiques” is – hope you do.

    To return to the default look of the theme, go to Appearance>Header and click “Restore Original Header”.

    #458875

    Thanks panaghiotisadam….I did what you suggested. It worked but for the life of me I don’t know why the header wasn’t there. The post dated 3/05/10…is was there and when I went to post on 3/27/10…it was gone.

    Thanks for all your help and to timethief.

    #458876

    You’re welcome!

    #458878

    timethief
    Member

    @mountainhomestore
    What I see on your blog now is the default header for MistyLook. I assume you do want your own unique custom image header. If that’s the case you will have to create another one, and as Panos pointed out above, the file extension for that custom image header must be one of these file types and no other > jpg or a png or a gif (and it needs to be sized to the exact dimensions specified by the theme prior to uploading it.

    #458879

    @timethief

    That is the header I want at this time and have had for quite a while. Have had favorable comments on it.

    Thanks again and hope everyone has a wonderful Sunday!

    #458880

    timethief
    Member

    That’s good to know. It means this issue is resolved.
    Happy blogging :)

The topic ‘custom header missing (mistylook theme)’ is closed to new replies.