custom header won’t crop/appear

  • Author
    Posts
  • #42692

    greenlighton
    Member

    Hi. I finally got around to fitting a custom header to my blog. Last night I switched my theme from kubric/default to k2 … tried it out on a test blog, liked what I saw … uploaded the image … and ShaZAM!! it looked awesome & was so easy I couldn’t believe I didn’t do it months ago.

    But two hours later it was gone. And now, when I upload the image it won’t allow me to crop — though the image appears on the crop page — and when I save the image as it is, it doesn’t appear on my header.

    Can anyone help me get my ShaZAM on again??

    Best,
    Mike E

    #43024

    mark
    Staff

    We have a problem with the cropper which is being worked on – sorry.

    #43026

    greenlighton
    Member

    Hey, no need to be sorry! Just kick me say $50 cash & we’ll forget about the whole thing…

    #43033

    cybertoad
    Member

    Oh – good – I thougt I was going crazy – I had done it so many times before but this time around I also was unable to crop the image and now I have a black header. I’ll just keep checking back in to see when it gets resolved… thank you.

    #43075

    timethief
    Member

    @cybertoad
    Will you please answer these questions? And thanks, in advance for your answers.
    What you mean by a black header?
    What is the url for your wordpress.com blog please?
    And why is your username here linked to this http://www.cybertoad.us instead of to your wordpress blog?
    We can’t see your wordpress blog so how can we verify the visibility of a header in our own various browsers, when we can’t see it?

    #43088

    cybertoad
    Member

    Sure timethief – sorry about the confusion. I seem to be having the same issue as greenlighto had…

    I have tried these on a couple of themes that offer custom image headers including chaoticsoul and connections:

    I upload an image.
    The crop tool does not appear.
    I had no choice but to click on “crop header”.
    Now my header is black. There is no image nor any text.
    To get a header I have to reset to default.

    LATEST INFO: I jsut tried this again and now the crop tool DOES appear. I select my area, click on crop but still, I get a black image. You can see it right now at my site: http://cybertoad.wordpress.com/

    And sorry about the URL in my profile – that is my personal blog and the wordpress.com is my photoblog. I must have forgotten to update my profile when I started using the wordpress.com site! I will go change it now!!

    Thanks for your help…

    UPDATE: OK, it is now working in the COnnections theme so it must have just been a temporary glitch. Thank you.

    #43089

    timethief
    Member

    NP I’m glad to see it’s working for you. Happy Blogging.

    #43092

    greenlighton
    Member

    Yep. All is cool in custom-header-land.

    BTW tthief: I’ve added your thumbs up w/shades wp logo to my sidebar.

    It’s like Way Radical

    #43114

    timethief
    Member

    Hey greenlight that’s so cool that you liked it. :D

    #43121

    I’m still having trouble with the custom header. It doesn’t appear in firefox. Can anyone help me with this?

    #43123

    nosysnoop
    Member

    expositorythoughts, your header looks like this to me on Firefox version 2.0

    http://img143.imageshack.us/img143/6583/untitledob6.png

    #43150

    I’m having the same problem that cybertoad was having earlier in this thread. The crop tool appears but like you see in the screen shot the pics are black and do not show through. Also I noticed that the pics of the available themes do not show either. Thanks for any help you can give.

    #43165

    timethief
    Member

    With my firefox 2.0 browser I see your blog in the Connections theme with a header depicting a library very clearly.

    #43168

    Interesting, there must be something wrong with my Firefox Browser.

    #43169

    Any thoughts on what might be wrong?

    #43170

    Here’s what I’m seeing: http://img186.imageshack.us/img186/5139/screenshotqz9.jpg

    Also, I’m not able to see the picture in the custom header.

    #43171

    timethief
    Member

    Are you aware that the firefox 1.5.8 has issues and that’s why Mark recommends an upgrade? http://wordpress.com/forums/search.php?q=upgrade+browser

    #43172

    I have had Firefox 2.0 for a while since it came out and this problem just started.

    #43174

    timethief
    Member

    Okay then this is a feedback issue (the button is on the top right hand corner of any blog page).

    #43177

    Thanks for your help Timethief,

    I have sent a message in “feedback.”

The topic ‘custom header won’t crop/appear’ is closed to new replies.