Custom Header won't upload on Chateau theme

  • Author
    Posts
  • #825002

    amyjclarke
    Member

    Hi,
    I’m trying to change the header image in Chateau theme from the standard to a custom image. Every time I try I get the error message: Image could not be processed. Please go back and try again.

    So far I have tried the following things with no success:
    – Using a different image to the one I want to use
    – Resizing the image to the required size for Chateau header
    – Optimizing the image to 50k size
    – Renaming the image and saving as JPG
    – Trying to upload in two different browsers (Firefox, then IE)
    – Clearing Firefox cache
    – Ensuring Flash is up to date

    Any other ideas?

    The blog I need help with is amyjclarke.com.

    #825183

    timethief
    Member

    @amyjclarke
    I put this Chateau theme up on my test blog. To avoid the loss of image quality that occurs when we rely on the cropper, I created an optimized .jpg image offline presized to the exact header dimensions required which are 960 × 260 pixels. I uploaded the header and it displayed with zero problems. I’m using Firefox 10.0.1.

    Every time I try I get the error message: Image could not be processed. Please go back and try again.

    I’m sorry you got that error message. Will you please be sure your FF is updated here, try again, and let us know how you make out please?
    troubleshooting images

    #825198

    amyjclarke
    Member

    Thanks for your fast reply. Checking the dimensions of the image I was trying to upload, it was 960×261 pixels (out by 1, must have missed it!). I resized and uploaded without any problems.

    Thanks for your help.

    #825200

    timethief
    Member

    Hooray! I see your header. I’m so happy we resolved this. Best wishes with your blog.

The topic ‘Custom Header won't upload on Chateau theme’ is closed to new replies.