custom header won’t upload

  • Author
    Posts
  • #190345

    When I go to the custom header option on any of the themes that have this option I cannot click on the “choose file” button. It shows up for a second and then turns into some grey box like it wants me to crop the photo. If i can catch the choose file button before it turns to the grey box, it will allow me to pick one but it still sill not upload. Is this because I am using a mac?

    #190469

    Are you hosted here at wordpress.com? The URL linked to your username seems to be down.

    Are you using Safari?

    #190471

    raincoaster
    Member

    If you’re using Safari, switch if you possibly can. Safari and WordPress.com don’t play well together, and particularly when it comes to uploading.

    #190786

    fiosrach
    Member

    I am also having troubles loading my header, and am also using a mac. I originally tried to use safari – but after reading your comment I switched to Firefox. I’m still not having any luck, in fact it seems to be worse, I don’t get as far as I did with Safari. Once I upload a photo it doesn’t show me anything for cropping. How do we get past this stage? Creativespillage, did you ever get past your header upload issues?

    #190787

    watex101
    Member

    I never used a header. I use a theme that doesn’t use headers. But if you were to upload a header it should show as long as you use the right file formats. Example .png

    Watex

    #190788

    raincoaster
    Member

    Watex, that’s wrong. Please stop posting answers to the forum when you’re just guessing.

    Do either of you have the CSS upgrade? That overrides the normal upload path. Please give us a link directly to the blogs in question.

    #190789

    Creativespillage, if the blog you have linked to your user name is the one you are having issues with, you’re actually in the wrong forum; wordpress.ORG is the correct place for you (see the sticky up top)

    fiosrach.wordpress.com >> is using the tarski theme; his header still isn’t up. What kind of image are your trying to load fiosrach? is it a jpeg?

    #190790

    Safari has a problem with header image uploads. Look through the points below as wordpress has specific requirements for images and file names.

    When creating and uploading a custom header image to wordpress.com here are some basics worth remembering:
    (1) You can find which themes support custom headers, and the maximum header sizes for the most popular themes here: http://faq.wordpress.com/2006/07/08/which-themes-can-i-add-a-header-image-to/
    (2) Be sure your image is one of these file types – jpg, jpeg, png, gif (Note that bmp’s cannot be uploaded due to size).
    (3) If you are using iPhoto, then use the “export” function under the file menu to export the image to your desktop before trying to upload it to WordPress. There seems to be something iPhoto does to the jpg files that wordpress does not like unless you “export” them.
    (4) Do not use anything in the file name except letters and numbers. Use no spaces, no dashes, no underscores, or any type of special character or punctuation, except for the dot between the file name and the extension. Also make sure that the file name has an extension.
    (5) Optimize your images so that your blog pages will load faster. See http://faq.wordpress.com/2006/05/08/optimise-your-images/

    #190791

    Thanks ya’ll. I am using Safari. I used a friends computer and it worked just fine.

    Hopefully I’ll be up and running soon!

    LAURA

    #190792

    For wordpressing, I would recommend downloading either FireFox or Camino until WordPress and the authors of the editor wordpress uses get things compatible with Safari.

    Firefox: http://en.www.mozilla.com/en/
    Camino: http://caminobrowser.org/

The topic ‘custom header won’t upload’ is closed to new replies.