Need help? Check out our Support site, then

custom headers not working

  1. howdy folks,

    i'm just trying to set up my blog and i go to upload a custom header and the 'choose file' button is blanked out. i've tried a few different themes and checked that the ones i'm using can be customised but its just not working.

    is the feature temporarily down or something?


  2. Looks like it's up to me.

  3. I see it on your website as well. I would suggest clearing your browser cache and doing a foreced reload of teh page that you're looking at.

  4. Hi there

    hey I'm getting the same problem. Tried clearing browser cache and re-loading as suggested - made no difference.
    Did you find a solution imnotablog? or any other ideas to try?


  5. i found out what it was, well kind of. i was using safari and it just wouldn't work, so i tried doing it in firefox and hey presto it did, so it must be a browser issue.

    thanks for the replys

  6. aha I'm using Safari too, thanks

Topic Closed

This topic has been closed to new replies.

About this Topic