Custom links in posts not publishing

  • Author
    Posts
  • #800227

    laurinann
    Member

    I have been trying to create custom links within my blog post and when I hit preview or publish, the underline and link disappear. This is what I’m doing. Once I have a picture from another website, I copy the URL. When I put the picture on my blog, I paste the URL to the picture and caption it. In the post, I highlight the captioned words, hit the chain link, paste the picture’s URL and click save. In my post draft, the picture’s caption will be a different color and underlined. Once I hit preview or publish, that disappears.
    Any suggestions or help would be very appreciated!
    Thanks!

    The blog I need help with is laurinann.wordpress.com.

    #800344
    #800444

    Help. I just emailed customer service. I asked a similar questioned to above email. I was told I was to email wordpress.org I don’t have a .org blog site My site is http://www.kelliekennedy.com My most recent post of last evening will give you the example I am expressing. I want to be able to use a hovering link method instead of showing the actual link in the text. You can see in my most recent link Example I would just like it to say Apple Cider Vinegar hover over that word and under that would be the link http://www.bragg.com When I go to insert it does not appear or wont allow. Would I need to upgrade to do this or do I have something set wrong on my blog. I have mapped my blog. I believe I did everything correct. Please advise. A little confused when I was advised to contacted wordpress.org???

    #800445

    timethief
    Member

    You failed to read my answer to you here > https://en.forums.wordpress.com/topic/links-to-my-blog-dont-go-anywhere?replies=15#post-794266

    @kelliekennedy
    You have accidentally posted to the wrong support forum. We cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/
    Please read > WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/

    #800452

    auxclass
    Member

    @TT – kelliekennedy.com is a mapped WordPress.COM blog – the bragg.com is some site that sells food.

The topic ‘Custom links in posts not publishing’ is closed to new replies.