Custom Page Template Not Showing Up

  • Author
    Posts
  • #3189089

    heidifowler
    Member

    I am trying to create a custom page template for my blog that uses the Genesis theme and the Adaptation child theme. I am following a tutorial to create the template. I’ve created the test template (just a blank page), but it will not show up in the drop-down menu in the page attributes box. I’ve checked threads about this doing a google search, and the discussions are all a year or two old, and they are by developers, so I don’t know how to do all of the things they are talking about.

    Many suggest that it is a caching problem. I have a clear cache plugin. I have tried that. It doesn’t work. I have also tried waiting an hour (another suggestion). Still no template showing up. I don’t want to waste my time designing the template until I know I will be able to use it.

    (I’m trying to create a blank or colored page that doesn’t include my header, sidebars, or any of the other features of my site. I just want a centered image and title with a column of linked buttons underneath.)

    Thanks in advance!

    #3189121

    justjennifer
    Moderator

    Hi there, what is the address of the site you are working on? It sounds like you might be using the standalone WordPress software, but you’ve posted your question in the community support forums for sites hosted by WordPressdotcom.

    For clarity: https://en.support.wordpress.com/com-vs-org/

    If your site is using the standalone WordPress software, you’ll want to head over to https://wordpress.org/support where they likely have more experience with the type of issue you are having. If you don’t have a username on the ORG forums you can register one on that page. I also suggest first searching the forums there for a similar issue before posting.

    If you are referring to a site hosted here on WordPressdotcom, please give us the address.

The topic ‘Custom Page Template Not Showing Up’ is closed to new replies.