Need help? Check out our Support site, then


Custom Upgrade purchased ... So why are adverts showing?

  1. Hi there,

    I purchased the custom upgrade a few months ago and for some reason in the past weeks. adverts are popping up on my images and hyperlink adverts are underlining my text. I thought the upgrade prevented this?

    Also is it possible to;

    Centre the nav/menu bar?

    Change each of the pages on the nav/menu bar to rectangular / oblique shapes or sectioned to show individuality more visually.

    Decrease the distance / padding between the nav bar - H1 - text?
    as it seems very vast.

    Remove the Leave a Reply option and comment box?

    Centre the social media share options at the bottom of the blog?

    Any feedback would be greatly appreciated

    Jane

    The blog I need help with is i-c-h-e.com.

  2. The Custom Design upgrade is not the No Ads upgrade.

    It sounds like you have malware on your browser, though. Disable all add-ons to your browser and re-add them one at a time till the ads reappear, then delete the guilty party for good.

  3. I have the premium upgrade apologies for the wrong term.

  4. The premium plan includes the No Ads upgrade so you should be covered. It may be that you have a browser add on or virus causing the issues you've explained - do you still see links being inserted when you view your site with a different browser or on a different computer?

    Here's how to center your menu:

    #menu-menu-1 {
      text-align:center;
    }

    This code will add a coloured block background to each link:

    #menu-menu-1 a {
      padding:0 5px;
      background-color:#9EC2DC;
    }

    This will close up the gap between the menu and first post title (although I'm not sure that's exactly what you meant, let me know if you meant something different):

    #masthead {
      padding-bottom:0;
    }

    Finally this is about a good a job as I can do for centering the sharing icons, the like button in particular is tricky to move around:

    #jp-post-flair {
      text-align:center;
    }
    
    #jp-post-flair .post-likes-widget {
      position:relative;
      left:50%;
      margin-left:-45px;
    }

    You can turn comments off for future posts via the Settings > Discussion area of the dashboard, although you will have to un-check enable comments in each existing post by going to edit it manually.

  5. Absolutely amazing, thank you so much they all worked perfect - thank you again! :-)

Topic Closed

This topic has been closed to new replies.

About this Topic