customization has reverted to default

  • Author
    Posts
  • #2434704

    unlitlight
    Member

    The customized background colour, header text colour have reverted to default on this blog, after being in place for a very long time. The header image has disappeared entirely. Why?
    I know how to reset the image and the background colour, but don’t see any option for the header text colour to be changed. (It no longer matches the colour of the other links.)
    The theme is ‘Forever’.
    Thanks for your help.

    The blog I need help with is thisunlitlight.com.

    #2434804

    avrilsterte
    Member

    I’ve had the same trouble today. Is it a universal wordpress problem? If so please get it fixed PDQ It has ruined my whole project just as I was getting fantastic traffic.

    #2434809

    elkement
    Member

    Yes, I see the same with two of my blogs – there is another support thread on the same topic.
    I use also the Custom Design upgrade and those customizations have been lost as well.

    #2434826

    I am having the same issues as well, all my header graphics, menus, and colors have been reset back to default and I can’t find any way to fix this. Very frustrating:(

    #2434830

    the theme I am using is the “Suits” free theme.

    #2434843

    avrilsterte
    Member

    I’m using “Cerauno” free theme.

    #2434846

    silvalau
    Member

    Everything seems to have reset…. I tried changing them again but it just revert back to the defaulted ones…. o.O

    #2434848

    ilona23
    Member

    same here. On my blog the header images disappeared and also my customized menu.
    It’s still there – but I can’t choose it. It just doesn’t work.

    Theme is Chateaux on wandernd.wordpress.com

    Thanks

    #2434852

    Im having same issue with background colors dropping out

    #2434854

    tpenguinltg
    Member

    Linking to the large thread to keep things in one place:
    https://en.forums.wordpress.com/topic/header-and-all-customisations-gone

    #2434856

    This is why I headed over here. I love my custom image and dislike the generic S they replaced it with. Why an S? So Random since my web address does not even start with an S.

    #2434857

    Im having same issue with background colors dropping out

    #2435056

    loftus1
    Member

    Same issue. 2 blogs. Both theme Coraline. Headers have reverted to default and I can’t restore my custom headers. Sounds like a WP general glitch they have to sort.

    #2435064

    seems like a universal problem… same across 4 different blogs of mine and all different themes. HELP!!!!!

    #2435069

    Same thing for me with my 2 blogs !

    #2435096

    Same here. I hear from many others that they’re having the same problem, so it must be a WP glitch. Also, it’ s impossible to change the settings from their default.

    Wonder if they’ll fix it automatically, or we’ll have to redo our customization.

    #2435382

    unlitlight
    Member

    All’s restored to ‘normal’ this morning – on my blogs anyway.

    Anyone on this thread still having problems, please go to this staff thread for help:
    https://en.forums.wordpress.com/topic/missing-customizations-such-as-header-image-background-menus?replies=17

    Many thanks.

    #2435383

    timethief
    Member

    @unlitlight

    Thanks for providing that link for others

The topic ‘customization has reverted to default’ is closed to new replies.