Customization not working

  • Author
    Posts
  • #2438849

    sassone
    Member

    I just tried to preview the new fonts and also change some colors and it seems the customization isn’t working at all. At least I can’t preview what my site will look like with changes (I haven’t tried to change it and then save/publish it because I don’t want to change what my site looks like just preview it).

    Thanks!

    Bob

    The blog I need help with is sassone.wordpress.com.

    #2438937

    timethief
    Member

    Have you consulted this support doc? https://en.support.wordpress.com/customizer/

    If you have not purchased the upgrade, then note that no changes you try out aside from those such as Custom Background, Custom Header, etc. which are stated on the theme description pages in the features column (right hand side) will be visible to visitors.

    If you are using the preview mode for the Custom Design upgrade some of the settings in that mode will save but they won’t show up on the front end unless you purchase the upgrade.

    To go back to the free options, go to Appearance → Themes → Customize → Colors and click the “exit the preview” link in yellow at the top of the panel on the right.

    See also: http://dailypost.wordpress.com/2014/01/18/video-tutorial-customizing-your-theme/

    #2438940

    sassone
    Member

    I have purchased the upgrade. I’m just trying to preview the fonts and colors and I’m not able to and haven’t been able to for a few days. Also in the customizer I can’t even go to different pages on my blog to see what they look like.

    #2438944

    timethief
    Member

    Please make sure you are running a browser and version of it found here http://browsehappy.com

    Then use this link https://en.forums.wordpress.com/forum/css-customization#postform so you can copy and paste your text into a thread that will appear in the CSS Forum where you will get the help you need.

    #2438946

    emmalmoore
    Member

    I am having a similar problem. The link to go to Appearance, Themes, Customize, etc has disappeared. Also there is no way for me to write and post a new blog. I have no clue what to do.

    #2438949

    sassone
    Member

    All of my browsers are up to date. This problem is happening in both Firefox and Chrome.

    I’m not trying to change the CSS, I’m just using the preview the colors/fonts, etc.

    #2438951

    timethief
    Member

    Please type modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Then please subscribe to this thread so you are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

    #2438984

    gartennatur
    Member

    Trying to change “saved” text on header in “customizing”: It says “bearbeiten” (which is “change” in German) but clicking on that button nothing happens. so in fact I cannot reach the “change” option for my tiltle page.
    All other changes in the actual blogs work fine.

    #2439088

    rachelmcr
    Staff

    Hi Bob,

    I see you chatted with Kristen about that issue, and it’s now resolved. Please let me know if I can do anything more to help. :)

    @gartennatur — If you’re still having trouble with your site’s customizer, please start a new forum thread about that so we can troubleshoot your issue separately. Thanks!

The topic ‘Customization not working’ is closed to new replies.