customize appearance never loads!

  • Author
    Posts
  • #1255679

    brianamen
    Member

    When I go to Appearance > Customize to change the name of my page it says “Loading Design Tools…” on the right side bar but never loads. It worked when I first started using it but then started with this business. I’ve tried clearing my cache and cookies etc. etc. but nothing is fixing the problem.

    The blog I need help with is brianamen.wordpress.com.

    #1255984

    Make sure you have done the following:

    • You are using one of the browsers at browsehappy.org
    • Note, if using IE 8 or 9, make sure you are not using compatibility mode, which renders as if it was IE 7.
    • Clear your browser cache.
    • Try disabling any browser addons/plugins, as they may be causing interference.

    If you have done all of this, please let us know the exact browser you’re using (by going to whatbrowser.org if need be), so we can better assist you.

    #1255995

    timethief
    Member

    When using the theme customizer please be sure you are using one of the browsers and versions found here http://browsehappy.com and also be sure you have enabled third party cookies. http://en.support.wordpress.com/third-party-cookies/

    NOTE: I do not use the theme customizer. All of the very same functions can be accessed from your dashboard.
    Appearance > Header
    Appearance > Background
    Appearance > Theme Options (applicable only to some themes)
    Settings > Reading (set a static front page)
    Site Title and Tagline > Settings > General

    Do understand that no changes you try out aside from those such as Custom Background, Custom Header and Theme Options which are stated on the theme description pages for each theme will be visible to visitors unless you purchase an annually renewable custom design upgrade?
    http://en.support.wordpress.com/custom-design/
    http://en.support.wordpress.com/custom-design/editing-css/
    http://en.support.wordpress.com/custom-design/#custom-fonts
    http://en.support.wordpress.com/custom-design/#custom-colors

    #1256052

    brianamen
    Member

    I’ve cleared the cache and the plugins etc.

    I am using Chrome version 26 and when it gets to the “loading customization tools” it just stays there, still.

    Any more ideas?

    #1256053

    Does this issue happen for you if you use another (modern) browser like Firefox or IE 10?

    #1256054

    brianamen
    Member

    Unfortunately, yes. I’ve tried it IE 10 and Firefox and the same problem – stuck on “loading design tools”.

    #1256055

    I’ve flagged this post so that a moderator can take a look at your site to see what’s going on.

    #1256056

    brianamen
    Member

    Great, thank you much.

    #1256063

    macmanx
    Staff

    At Settings -> Reading in your blog’s Dashboard, you have chosen to assign a specific front page, but have not selected any, which is confusing the customizer.

    Please set your desired front and posts pages there, or choose “Your latest posts”. Once done, your customizer should work.

    #1256079

    brianamen
    Member

    Awesome! That did it. Thank you.

    #1256080

    macmanx
    Staff

    You’re welcome!

The topic ‘customize appearance never loads!’ is closed to new replies.