Customizing problem

  • Author
    Posts
  • #1157913

    our customize is just loading and loading but nothing shows up, also in page showing should be thebeautynthegeek not thebeautythegeek. looking forward on your rapid answer. thank you

    The blog I need help with is thebeautythegeek.wordpress.com.

    #1158101

    justjennifer
    Moderator

    I’ve flagged this for Staff assistance. Please be patient while they get back to you and, if you haven’t, you may also want to subscribe to this thread from the “Subscribe to Topic” link in the sidebar. That way when there is a new reply you’ll receive notification by email.

    Threads tagged for Staff assistance are usually dealt with on the basis of oldest in the queue first so don’t bump this thread with a new reply, as this pushes your request down in the queue.

    Also, please only post once on the same topic. Thanks.

    #1158109

    justpi
    Member

    You don’t really need the “Customize” tool: all the options it offers are also available via the dashboard sidebar. You can set a header image in Appearance > Header, set a static front page in Settings > Reading, etc.

    #1158110

    justjennifer
    Moderator

    @justpi- If it wasn’t clear from my reply, I flagged this thread for staff help due to the website address problem.

    #1158111

    justpi
    Member

    Thanks Jen. No, nothing unclear: my reply didn’t run counter to yours, it just explained the way around the other problem.

    #1158153

    macmanx
    Staff

    I don’t see any Custom Design upgrades under your account, and http://thebeautythegeek.wordpress.com/ appears to be the only two of the blogs which exist.

    What is the URL of the blog you’re referring to?

    #1158170

    justpi
    Member

    @james: Like several other users, OP isn’t complaining about the Custom Design upgrade, OP is complaining about the Customize option in Appearance > Themes.

    #1158171

    macmanx
    Staff

    Ah, ok, I didn’t get that from “our customize is just loading and loading but nothing shows up,” sorry.

    If that’s the case, first please make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

The topic ‘Customizing problem’ is closed to new replies.