Customizing Theme Page doesn't work

  • Author
  • #1216118

    I’ve tried to click on customize my theme, but all that loads is “LOADING CUSTOMIZE TOOLS…..” on the right side.
    I have deleted all my history and cache, turned off the computer and still I’m not able to Customize.

    Please Help

    The blog I need help with is



    i am having the same problem.



    And I’m having the same answer:

    See this post of mine:


    yes, your advice works fine if you are editing the basic appearance options of your blog, but if you have paid for the custom design option to change theme colors, fonts, and CSS, you are still required to enter the Design Tools Customizer to make these changes.


    Appearance > Themes > Customize takes me to the Design Tool.



    Sorry: most users who ask this question aren’t talking about the Custom Design upgrade. What browser and version are you using?


    I have now tried Chrome, Firefox, Opera, & Safari on a Mac. I have deleted cookies, rebooted my computer, reset my router, turned off my firewall, and more, but I am still unable to use nor view the Design Tool aside from the black bar on the right side of the page that says “Loading Design Tools”. I tried to access it at work on a PC running Firefox and was able to use it for about 5 minutes, but as soon as I left the Design Tool and tried to go back to it, I got the same result that I do at home on my Mac.


    All versions of stated browsers were up to date.


    I should add that before I upgraded to the Custom Design option, I never had a problem using the Design Tool that the basic, free pages come with on Chrome. Also, Adobe Reader is the most current version.



    Many users have been complaining about this (which is why I wrote the post I originally linked to). I tried various things in my tests blog (I don’t have browser issues etc either), and the issue seems to be related to the front page option you select in Settings > Reading, so I’m guessing it’s a bug that only WP can fix. You’ve set a static page as your front: try reverting to latest posts and see if this will unblock the tool.


    Suddenly it works perfectly. Thank you for your willingness to help fellow WordPress users – WP support was NO HELP whatsoever.



    I apologize for the inconvenience, and for the delay in responding. I’m glad it is working for you @naturescapingdesigns. If you notice that it’s not working again, please let us know.

    @halfpriceprinters, are you still having problems loading the Customize tools?

The topic ‘Customizing Theme Page doesn't work’ is closed to new replies.