Cutline – images not pointing to correct directory

  • Author
    Posts
  • #56536

    kathywms
    Member

    I messed myself up in CSS somehow. I tweaked some setting and ended up repointing three images to the wrong directory.

    I tried to unload changes and go back to Cutline as delivered and still those images are pointed to the wrong directory.

    http://conservativethoughts.wordpress.com/images/hr_dot_black.gif
    http://conservativethoughts.wordpress.com/images/hr_tag_sep.gif
    http://conservativethoughts.wordpress.com/images/hr_title_sep.gif

    Also using webdeveloper I noticed I have:
    http://matt.wordpress.com/blank.css

    <!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.1//EN” “http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd”>
    <html xmlns=”http://www.w3.org/1999/xhtml” lang=”en”>
    <head>
    <meta http-equiv=”Content-Type” content=”text/html; charset=UTF-8″ />
    <title> Matt on WordPress</title>
    <link rel=”stylesheet” href=”https://s-ssl.wordpress.com/wp-content/themes/pub/andreas04/style.css” type=”text/css” media=”screen” />
    <meta http-equiv=”Content-Type” content=”text/html; charset=UTF-8″ />
    <link rel=”pingback” href=”http://matt.wordpress.com/xmlrpc.php” />
    <style type=”text/css”>
    […]

    shouldn’t the style sheet reference Cutline and not andreas04?

    Maybe what I really need is a rest to default cutline to undo this?

    Thanks for any help you can provide.

    #56900

    drmike
    Member

    The blank CSS is loaded when you’ve choosen to just use your own CSS only. If you check, it should be a blank or nearly blank CSS file.

    Please double check which file you’re looking at because, if you’ll note the title, you’re looking at the output from Matt’s blog, not yours.

    Just for reference, on this post, Perri Nelson’s stuff is spam. You’ll note that it has nothing to do with the content of your post. The Pursuing Holiness is probbaly as well.

    The links for your images are off of where your style sheet is. YOu can do a right click on any of them and see the URLs.

    Hope this helps,
    -drmike

    #56902

    kathywms
    Member

    1. Ok so can I reset back to default to i.e. use the wordpress blank.css. Is it possible to undo? Note: I did double check. I have Matt’s blank.css in there. Don’t know how I managed that, I remember looking at his site a few days ago.. but…?????

    2. If I reset back to the default cutline, this should repoint to the image link to wordpress directory right?

    Let me know if that is not possible. I hadn’t made a significant amount of tweaks I can redo them once I get back to a clean slate…

    #56918

    kathywms
    Member

    fixed it thanks for your help

The topic ‘Cutline – images not pointing to correct directory’ is closed to new replies.