Dara theme – how do I remove the social media buttons under my pages?

  • Author
    Posts
  • #3266020

    Dear anybody,

    How do I remove the social media buttons under my pages (all pages except the home page has social media buttons). I even tried some other themes, but the buttons are always there. In the customizer it is not there in the footers. It is not there in the edit pages. I’m looking and looking, but I see nowhere where these buttons are an option (that I can remove/delete/deactivate). Any help welcome :)

    The blog I need help with is kattenoppasutrecht506735720.wordpress.com.

    #3266041

    Hello,

    Here is an option you could try:

    Step 1: Find the edit button on the desired page that no longer need these share buttons.
    Step 2: Once the edit page is open, click on the Sharing option visible on the right side menu to make the changes.
    Step 3: You will no be presented with a list of options with check boxes. Uncheck the boxes for social media buttons you don’t wish to see on your page.

    Following these steps should solve the purpose in your query. Hope this helps, Please write back if you need more help.

    #3266042

    (Edited Post)

    Hello,

    Here is an option you could try:

    Step 1: Find the edit button on the desired page that no longer need these share buttons.
    Step 2: Once the edit page is open, click on the Sharing option visible on the right side menu to make the changes.
    Step 3: You will no be presented with a list of options with check boxes. Uncheck the boxes for social media buttons you don’t wish to see on your page.
    Step 4: Do not forget to hit the “UPDATE” button you will find on the right corner of the screen to save the changes made.

    Following these steps should solve the purpose in your query. Hope this helps, Please write back if you need more help.

    #3266655

    Hi mywritingmuscle,

    Thank you so much for taking the time to help! Unfortunately, I cannot see or find the sharing menu to the right. I basically looked at everything in the page ‘edit’ part. Here is how my page ends with code:

    <!– wp:paragraph –>
    <p>Annulering</p>
    <!– /wp:paragraph –>

    <!– wp:list –>

    • U kunt elk moment kosteloos annuleren. Zelfs de dag van tevoren of tijdens uw vakantie (als u onverwacht eerder terugkomt bijvoorbeeld). Alleen daadwerkelijk geleverde verzorging hoeft dan betaald te worden (en te veel betaald wordt geretourneerd).

    <!– /wp:list –>

    It just ends with my text, there is no code for buttons, or anything.

    Is this like ingrained into this theme, you think. Impossible to remove?

    #3266681

    Hello @bestekattenoppasutrecht,

    I am sorry the above suggestion couldn’t help you. Here is another method and hope it works for you.

    Step 1: Click on “Sharing” option under the configure section of your My Site side bar menu.
    Step 2: Once you are on the Sharing page you are given multiple options to play with.

    Here is a link that can be of help as well : https://wordpress.com/sharing/tryrun.home.blog

    Hope this helps, please write back if you need more help.

    #3266697

    Hello @mywritingmuscle,

    Thanks! There it is, I was there, but didn’t see in “Sharing” the extra tab “Sharing buttons”

    Yes! Thank you so much!

You must be logged in to reply to this topic.