dash board

  • Author
    Posts
  • #326667

    niecey456
    Member

    I’m having a problem with going to the posts under your stuff. Normally if I receive comments I can click on the post under your stuff and answer, and now it just reads an error with fire fox. Everything else is working fine. It says it can’t find the web address.

    The blog I need help with is niecey456.wordpress.com.

    #326850

    niecey456
    Member

    Can anyone help???

    #326873

    raincoaster
    Member

    We cannot help without a link to your blog, starting with http.

    #326874

    niecey456
    Member
    #326877

    niecey456
    Member

    I appreciate the help.

    #326879

    raincoaster
    Member

    Thanks, I checked it out. I don’t see the error, so can you copy and paste the link you see under Your Stuff? It might be deformed in some way.

    #326880

    niecey456
    Member

    http://http//niecey456.wordpress.com/2009/02/03/anthonys-to-be-deposed-and-other-stuff/

    That’s just one. Even the other blogs I commented on that show up there do the same thing when I click on them. Yesterday is when it started and at first it would take me to home where you sign in when I clicked on them.

    #326885

    raincoaster
    Member

    Ah, yes there are several people reporting that WP.com is throwing in an extra http. Alert staff to fix it by using the Contact Staff button on the Support page.

    #326886

    niecey456
    Member

    They are all doing that under “your stuff”.

    #326888

    niecey456
    Member

    Thanks!

    #326936

    thehline
    Member

    We’re aware of this issue and are looking into it now. We’ll keep you updated on fixes! Thanks for your patience.

    Cheers,
    Heather

The topic ‘dash board’ is closed to new replies.