Dashboard

  • Author
    Posts
  • #3150560

    Hello! I am a content writer and I am working on a project for my client. She had sent me a link to the WordPress website, to reset the password for the site so that I am able to gain access. I went through the steps and all is well and I am able to login, but when I login to the site, there is NO dashboard where I can begin making changes to the site. Instead I get the basic site. How can I fix this?

    The blog I need help with is littlethings365.wordpress.com.

    #3150561

    torres126
    Member

    Hi there,

    You should be able to access the dashboard here: http://martinjryansamerica.com/wp-admin

    Official documentation on the dashboard: https://en.support.wordpress.com/dashboard/

    Let us know if you have any further questions. :)

    #3150566

    I did use (/wp-admin) method at the end of my url and it still shows no dashboard.

    for example the website is http://www.example.com and I did http://www.example.com/wp-admin.

    #3150587

    If you are talking about a WordPress.com site (which is the only type of site this forum can assist with). This support document https://en.support.wordpress.com/adding-users/ says:

    Note: Added users cannot log in using /wp-admin/, only the original creator/owner can. In order for added users to log in, use wordpress.com.

    #3151011

    justjennifer
    Moderator

    @tiffsepiphanys please give us the address of the site you are working on as there’s no content at the site you’ve linked to. Once we have that information, we can point you in the right direction.

    Just to clarify, this support forum assists users of WordPressdotcom hosted sites and the guidance provided here may not be relevant to DIY WordPress.org sites hosted with an external hosting provider (e.g. Bluehost, GoDaddy, etc.). For more information on the differences: https://en.support.wordpress.com/com-vs-org/

    @themagicrobot that’s rather odd. I just logged in from a /wp-admin link to a site where I’m an Author. Will need further testing on a new account, I guess.

The topic ‘Dashboard’ is closed to new replies.